<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<button class="btn-search"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></button><meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Governor signs bill addressing diaper need – The Suburban Times</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Governor signs bill addressing diaper need Comments Feed" href="https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/feed/" />
<link rel="canonical" href="https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="Governor signs bill addressing diaper need – The Suburban Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/" />
<meta property="og:image" content="https://thesubtimes.com/wp-content/uploads/2021/07/TST-Featured-Image.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Local News and Information from The Suburban Times" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesubtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thesubtimes.com is managing ads with Advanced Ads 1.32.0 – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://thesubtimes.com/wp-content/plugins/genesis-page-builder/lib/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1622742203' media='all' />
<link rel='stylesheet' id='monochrome-pro-css'  href='https://thesubtimes.com/wp-content/themes/monochrome-pro/style.css?ver=1.6.0' media='all' />
<style id='monochrome-pro-inline-css'>


		a,
		.entry-meta a:hover,
		.entry-meta a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .toggle-header-search:focus,
		.genesis-nav-menu .toggle-header-search:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover,
		#genesis-mobile-nav-primary:focus,
		#genesis-mobile-nav-primary:hover {
			color: #0b5394;
		}

		@media only screen and (max-width: 1023px) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:hover,
			.genesis-responsive-menu.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a {
				color: #0b5394;
			}
		}

		

		button:hover,
		button:focus,
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		.archive-pagination a:hover,
		.archive-pagination a:focus,
		.archive-pagination li.active a,
		.button:hover,
		.button:focus,
		.image-section button:hover,
		.image-section button:focus,
		.image-section input[type="button"]:hover,
		.image-section input[type="button"]:focus,
		.image-section input[type="reset"]:hover,
		.image-section input[type="reset"]:focus,
		.image-section input[type="submit"]:hover,
		.image-section input[type="submit"]:focus,
		.image-section .button:hover,
		.image-section .button:focus,
		.image-section .more-link:hover,
		.image-section .more-link:focus,
		.more-link:hover,
		.more-link:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover {
			background-color: #0b5394;
			color: #ffffff;
		}
		
			.before-footer-cta {
				background-color: #0b5394;
				background: linear-gradient(45deg,#0b5394,#0b5394);
			}

			.before-footer-cta,
			.before-footer-cta a,
			.before-footer-cta p,
			.before-footer-cta .widget-title {
				color: #ffffff;
			}
			
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesubtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://thesubtimes.com/wp-content/plugins/genesis-page-builder/lib/genesis-blocks/dist/blocks.style.build.css?ver=1622742274' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://thesubtimes.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='genesis-page-builder-frontend-styles-css'  href='https://thesubtimes.com/wp-content/plugins/genesis-page-builder/build/frontend.styles.build.css?ver=1622742236' media='all' />
<link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300&#038;ver=1.6.0' media='all' />
<link rel='stylesheet' id='monochrome-ionicons-css'  href='//unpkg.com/ionicons@4.1.2/dist/css/ionicons.min.css?ver=1.6.0' media='all' />
<link rel='stylesheet' id='monochrome-pro-gutenberg-css'  href='https://thesubtimes.com/wp-content/themes/monochrome-pro/lib/gutenberg/front-end.css?ver=1.6.0' media='all' />
<style id='monochrome-pro-gutenberg-inline-css'>
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover {
	color: #0b5394;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0b5394;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0b5394;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2e76b7;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #0b5394;
}		.site-container .has-small-font-size {
			font-size: 14px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 22px;
		}		.site-container .has-larger-font-size {
			font-size: 26px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0b5394;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0b5394;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0b5394;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0b5394;
		}
</style>
<link rel='stylesheet' id='newsletter-css'  href='https://thesubtimes.com/wp-content/plugins/newsletter/style.css?ver=7.2.9' media='all' />
<link rel='stylesheet' id='subtimes-custom-public-styles-css'  href='https://thesubtimes.com/wp-content/plugins/subtimes-customs/lib/css/subtimes_custom_styles.css?ver=1.0.0' media='all' />
<script src='https://thesubtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://thesubtimes.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/thesubtimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://thesubtimes.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://thesubtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js'></script>
<script id='subtimes-custom-public-js-extra'>
var stajax = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://thesubtimes.com/wp-content/plugins/subtimes-customs/lib/js/subtimes_custom_public.js?ver=5.9.2' id='subtimes-custom-public-js'></script>
<link rel="https://api.w.org/" href="https://thesubtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesubtimes.com/wp-json/wp/v2/posts/132591" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2022%2F03%2F20%2Fgovernor-signs-bill-addressing-diaper-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2022%2F03%2F20%2Fgovernor-signs-bill-addressing-diaper-need%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://thesubtimes.com/wp-content/themes/monochrome-pro/images/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-132591 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden aa-prefix-advads- aa-disabled-bots" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://thesubtimes.com/" class="custom-logo-link" rel="home"><img width="320" height="120" src="https://thesubtimes.com/wp-content/uploads/2021/07/TST_Logo_2020-1.jpeg" class="custom-logo" alt="The Suburban Times" srcset="https://thesubtimes.com/wp-content/uploads/2021/07/TST_Logo_2020-1.jpeg 320w, https://thesubtimes.com/wp-content/uploads/2021/07/TST_Logo_2020-1-300x113.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="site-title" itemprop="headline">The Suburban Times</p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-115901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-115901"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-115895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115895"><a href="https://thesubtimes.com/category/to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://thesubtimes.com/category/to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://thesubtimes.com/category/to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li>
</ul>
</li>
<li id="menu-item-115819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115819"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-120794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120794"><a href="https://thesubtimes.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-121426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121426"><a href="https://thesubtimes.com/events/add-event/" itemprop="url"><span itemprop="name">Add Event</span></a></li>
	<li id="menu-item-121427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121427"><a href="https://thesubtimes.com/events/locations/" itemprop="url"><span itemprop="name">Locations</span></a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://thesubtimes.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://thesubtimes.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://thesubtimes.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://thesubtimes.com/share-a-story/" itemprop="url"><span itemprop="name">Share Your Story</span></a></li>
<li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-132591 post type-post status-publish format-standard category-to-know tag-government entry" aria-label="Governor signs bill addressing diaper need" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Governor signs bill addressing diaper need</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-03-20T14:08:00-07:00">March 20, 2022</time> · <span class="entry-comments-link"><a href="https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/#respond">Leave a Comment</a></span> · </p></header><div class="entry-content" itemprop="text">
<p><strong>Washington State Senate Democrats announcement.</strong></p>



<p>On March 18 the governor signed into law Senate Bill 5838, sponsored by state Sen. T’wina Nobles (D-Fircrest), to address a diaper need for Washington families who are on Temporary Assistance for Needy Families (TANF) after the bill passed nearly unanimously from the Legislature.</p>



<p>“We have a paramount duty to ensure the safety and health of our communities,” said Nobles. “As a result of the skyrocketing prices of diapers, Washington families and children have been burdened with cost for a necessity.”</p>



<p>The Diaper Need Act directs a monthly diaper subsidy to be distributed by the Department of Social and Health Services to parents and caregivers who receive TANF and have children under the age of three years old to help pay for diapers.</p>



<p>Currently, parents and guardians unable to provide disposable diapers for their children have been unable to access childcare, impeding their ability to go to work or attend school. Many early childcare programs, except for early Head Start, require an adequate supply of diapers for child attendance.</p>



<p>The text of the bill is available&nbsp;<a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJlbWFpbCI6ImJlbkB0aGVzdWJ0aW1lcy5jb20iLCJidWxsZXRpbl9saW5rX2lkIjoiMTAxIiwic3Vic2NyaWJlcl9pZCI6IjE0NzM5NjI1NzYiLCJsaW5rX2lkIjoiMTc5ODcyMTU1NyIsInVyaSI6ImJwMjpkaWdlc3QiLCJ1cmwiOiJodHRwczovL2xhd2ZpbGVzZXh0LmxlZy53YS5nb3YvYmllbm5pdW0vMjAyMS0yMi9QZGYvQmlsbHMvU2VuYXRlJTIwQmlsbHMvNTgzOC5wZGY_cT0yMDIyMDExMTE5MDA1MyIsImJ1bGxldGluX2lkIjoiMjAyMjAzMTcuNTUwODI3NDEifQ.-I0Vky-arCXjZ-_mB88ePNCbTUI64mpZRebiybsNiGA" target="_blank" rel="noreferrer noopener">here</a>. The act takes effect Nov. 1, 2023.</p>
</div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="reusable-footer-blocks">
<h5 style="line-height:1.5">The above news or information was provided by the person or entity noted above. If you have news or information you'd like to share with 30,000+ monthly readers, <a href="https://thesubtimes.com/share-a-story/">click here to learn how</a>.</h5>

<div style="margin-top:5%;margin-bottom:5%" class="wp-block-genesis-blocks-gb-container gb-block-container"><div class="gb-container-inside"><div class="gb-container-content" style="max-width:500px">
<h4 class="has-text-align-center"><strong>Share this story</strong></h4>


<div class="wp-block-genesis-blocks-gb-sharing gb-block-sharing gb-share-icon-only gb-share-shape-circular gb-share-size-medium gb-share-color-social gb-align-center">
			<ul class="gb-share-list"><li>
			<a
				href="javascript:void(0)" onClick="javascript:genesisBlocksShare('http://twitter.com/share?text=Governor%20signs%20bill%20addressing%20diaper%20need&#038;url=https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/', 'Share on Twitter', '600', '600')"
				class="gb-share-twitter"
				title="Share on Twitter">
				<i class="fab fa-twitter"></i> <span class="gb-social-text">Share on Twitter</span>
			</a>
		</li><li>
				<a
					href="javascript:void(0)" onClick="javascript:genesisBlocksShare('https://www.facebook.com/sharer/sharer.php?u=https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/&#038;title=Governor%20signs%20bill%20addressing%20diaper%20need', 'Share on Facebook', '600', '600')"
					class="gb-share-facebook"
					title="Share on Facebook">
					<i class="fab fa-facebook-f"></i> <span class="gb-social-text">Share on Facebook</span>
				</a>
			</li><li>
				<a
					href="javascript:void(0)" onClick="javascript:genesisBlocksShare('https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/&#038;title=Governor%20signs%20bill%20addressing%20diaper%20need', 'Share on LinkedIn', '600', '600')"
					class="gb-share-linkedin"
					title="Share on LinkedIn">
					<i class="fab fa-linkedin-in"></i> <span class="gb-social-text">Share on LinkedIn</span>
				</a>
			</li><li>
				<a
					href="javascript:void(0)" onClick="javascript:genesisBlocksShare('https://www.reddit.com/submit?url=https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/', 'Share on Reddit', '600', '600')"
					class="gb-share-reddit"
					title="Share on Reddit">
					<i class="fab fa-reddit-alien"></i> <span class="gb-social-text">Share on Reddit</span>
				</a>
			</li><li>
					<a
						href="mailto:?subject=Governor%20signs%20bill%20addressing%20diaper%20need&#038;body=Governor%20signs%20bill%20addressing%20diaper%20need&mdash;https://thesubtimes.com/2022/03/20/governor-signs-bill-addressing-diaper-need/"
						class="gb-share-email"
						title="Share via Email">
						<i class="fas fa-envelope"></i> <span class="gb-social-text">Share via Email</span>
					</a>
				</li></ul>
		</div></div></div></div>

<p class="has-theme-primary-background-color has-text-color has-background" style="color:#ffffff"><meta charset="utf-8">Join 30,000+ readers each month and get the latest news and information from Western Pierce County direct to your inbox, daily, <strong>free</strong> of charge. <a href="https://thesubtimes.com/subscribe/"><strong>Sign up here</strong></a>.</p>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/governor-signs-bill-addressing-diaper-need/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2651ab21cd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="59"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · The Suburban Times · <a href="https://thesubtimes.com/wp-login.php">Log in</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://thesubtimes.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://thesubtimes.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://thesubtimes.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-117692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-117692"><a href="https://thesubtimes.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav></div></footer>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script src='https://thesubtimes.com/wp-content/plugins/genesis-page-builder/lib/genesis-blocks/dist/assets/js/dismiss.js?ver=1622742203' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://thesubtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script src='https://thesubtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://thesubtimes.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://thesubtimes.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script src='https://thesubtimes.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script src='https://thesubtimes.com/wp-content/themes/monochrome-pro/js/global.js?ver=1.0.0' id='monochrome-global-script-js'></script>
<script src='https://thesubtimes.com/wp-content/themes/monochrome-pro/js/block-effects.js?ver=1.0.0' id='monochrome-block-effects-js'></script>
<script id='monochrome-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-ios-menu","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-ios-arrow-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};
</script>
<script src='https://thesubtimes.com/wp-content/themes/monochrome-pro/js/responsive-menus.min.js?ver=1.6.0' id='monochrome-responsive-menu-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"advads-target","blogId":"1"};
</script>
<script src='https://thesubtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script>window.advads_admin_bar_items = [];</script>   <!-- Fathom - beautiful, simple website analytics -->
      <script src="https://four-code.thesubtimes.com/script.js" site="XWHZLXNF" data-no-minify=""></script>
      <!-- / Fathom -->
   <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="advads-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/thesubtimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thesubtimes.com\/linkout\/"};</script></body></html>
