<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Across the Fence: A Winter Walk</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Across the Fence: A Winter Walk Comments Feed" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/feed/" />
<link rel="canonical" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='news-pro-theme-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/st_custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F01%2F03%2Facross-the-fence-a-winter-walk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F01%2F03%2Facross-the-fence-a-winter-walk%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat !important; }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Across the Fence: A Winter Walk" />
<meta property="og:url" content="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/" />
<meta property="og:description" content="Sometimes we don’t even know what little jewels are right in our neighborhood until we stumble across them. One of these past sunny, icy-cold winter days, my husband and I decided to take a walk on…" />
<meta property="article:published_time" content="2020-01-03T22:08:00+00:00" />
<meta property="article:modified_time" content="2019-12-26T21:03:56+00:00" />
<meta property="og:site_name" content="The Suburban Times" />
<meta property="og:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=1200%2C471&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="471" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thesubtimes" />
<meta name="twitter:site" content="@thesubtimes" />
<meta name="twitter:text:title" content="Across the Fence: A Winter Walk" />
<meta name="twitter:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=1200%2C471&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption, 
.entry-content .wp-caption-text {
	margin-top: 0 !important;
	margin-bottom: 1.5em !important;
	text-align: center;
	text-transform: uppercase;
	font-weight: lighter;
	font-size: .8em;
	border-bottom: 1px #dedede solid; 
}		</style>
		</head>
<body class="post-template-default single single-post postid-93288 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><!-- End Google Tag Manager --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li>
<li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li>
<li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li>
<li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
</ul>
</li>
<li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-56725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56725"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share a Story</span></a></li>
	<li id="menu-item-70626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70626"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
	<li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-93288 post type-post status-publish format-standard has-post-thumbnail category-things-to-ponder tag-across-the-fence tag-blog tag-lakewood entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Across the Fence: A Winter Walk</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-03T14:08:00-08:00">January 3, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/susannebacon/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Susanne Bacon</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<p>Sometimes we don’t even know what little jewels are right in our neighborhood until we stumble across them. One of these past sunny, icy-cold winter days, my husband and I decided to take a walk on a trail we hadn’t explored before. And it would be an utterly exhilarating experience.</p>



<span id="more-93288"></span>



<p>We drove up SR 99 to Federal Way where we followed the signs to the West Hylebos Wetlands. We had been curious about it for a while already, since I-5 crosses the Hylebos Creek – and somehow the name has something to it, don’t you think? I looked into it and found it an homage to a Belgian Catholic priest who founded schools and hospitals in Washington Territory. So much for expecting some more mystical Greek explanation …</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93289" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-1/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=1445%2C567&amp;ssl=1" data-orig-size="1445,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-1" data-image-description data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=600%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=800%2C314&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=800%2C314" alt class="wp-image-93289 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=800%2C314&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=600%2C235&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=280%2C110&amp;ssl=1 280w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=768%2C301&amp;ssl=1 768w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?w=1445&amp;ssl=1 1445w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=800%2C314&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93289" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-1/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=1445%2C567&amp;ssl=1" data-orig-size="1445,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-1" data-image-description="" data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=600%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?fit=800%2C314&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=800%2C314" alt="" class="wp-image-93289" srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=800%2C314&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=600%2C235&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=280%2C110&amp;ssl=1 280w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?resize=768%2C301&amp;ssl=1 768w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-1.jpg?w=1445&amp;ssl=1 1445w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><figcaption>The Old Denny Cabin and the John Barker Cabin in Federal Way are witnesses of the late 1880s in Western Washington.</figcaption></figure></div>



<p>We found parking easily and were pretty surprised to find two historical structures next to the parking lot. The taller one is the Denny Cabin. It had been built by Seattle businessman David Denny in 1889 as his real estate office. Only five weeks after the cabin’s completion, the great Seattle fire would destroy the entire Seattle business district – with the exception of this cabin. Quite a miracle. Later, the structure was used as a school, even as a tavern. In the 1960s it was moved to its current place in Federal Way.</p>



<p>A few yards away is another building – the John Barker Cabin. I have to admit that I was smitten with it instantly – it looks like from the set of an old Hollywood movie with its shingled roof, the rickety porch and bench, and the mighty stone chimney. This cabin was built in 1887 – and I was wondering at how basic it looks compared to Steilacoom’s Orr Home (built in 1857) that has pretty much been looking like what it is today ever since 1868 – way more modern and civilized. The Wild West and a sophisticated family home pretty much in each other’s neighborhood.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93290" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-2-2/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=680%2C913&amp;ssl=1" data-orig-size="680,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855613&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-2" data-image-description data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=447%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=596%2C800&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=596%2C800" alt class="wp-image-93290 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=596%2C800&amp;ssl=1 596w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=447%2C600&amp;ssl=1 447w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=112%2C150&amp;ssl=1 112w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?w=680&amp;ssl=1 680w" data-lazy-sizes="(max-width: 596px) 100vw, 596px" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=596%2C800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93290" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-2-2/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=680%2C913&amp;ssl=1" data-orig-size="680,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855613&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-2" data-image-description="" data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=447%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?fit=596%2C800&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=596%2C800" alt="" class="wp-image-93290" srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=596%2C800&amp;ssl=1 596w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=447%2C600&amp;ssl=1 447w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?resize=112%2C150&amp;ssl=1 112w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-2.jpg?w=680&amp;ssl=1 680w" sizes="(max-width: 596px) 100vw, 596px" data-recalc-dims="1" /></noscript><figcaption>A stroll on the boardwalk in the West Hylebos Wetlands refreshes both, mind and soul.</figcaption></figure></div>



<p>The trail head leads down a very gentle slope towards a picnic ground from where you can choose two different trails. The one to Marlake Lake turned out to be quite muddy. But the sun glittered on the water that was already freezing over that icy morning. And we could hear a veritable concert of song birds in the bushes, trees, and pond reeds. An additional touch of romance was certainly the arched bridge at the end of the trail. We had to walk back the short stretch because we’d have trespassed onto private grounds otherwise.</p>



<p>The second trail off the picnic ground is a loop that mostly consists of a boardwalk. Signage all along explains what plants you can see – a wonderful botanical class if you are into it. I might actually go back in summer and explore it again to see what is in bloom and what bears fruit.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93291" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-3/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=800%2C595&amp;ssl=1" data-orig-size="800,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-3" data-image-description data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=600%2C446&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=800%2C595&amp;ssl=1" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3.jpg?resize=800%2C595" alt class="wp-image-93291 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3.jpg?resize=800%2C595&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93291" data-permalink="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/01-3/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=800%2C595&amp;ssl=1" data-orig-size="800,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Writer Girl&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576855679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01-3" data-image-description="" data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=600%2C446&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3-e1577394080647.jpg?fit=800%2C595&amp;ssl=1" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2019/12/01-3.jpg?resize=800%2C595" alt="" class="wp-image-93291" data-recalc-dims="1"/></noscript><figcaption>From a platform you can watch the waterfowl on Brooklake and simply enjoy the quiet of Nature.</figcaption></figure></div>



<p>The board walk was white and glittery with hoar frost. So were the leaves and branches along the way. And the mile-long trail was almost empty except for some wildlife photographers. Imagine the quiet, the sounds of Nature, only disturbed by the rumbling of air planes headed to SeaTac or rising into the sky. The sun was barely melting the ice in patches. And at one point we were startled to death by the sudden shriek and flutter of waterfowl we had obviously disturbed in one of the swampy areas.</p>



<p>At the end of the trail, we were rewarded with a beautiful overlook on Brooklake. The winter colors of the woodlands, the reeds, and the swamp grasses were contrasted by the blues of the water and the sky. The air felt wonderfully fresh. And the waterfowl didn’t seem to mind that the water was taking on a thin icy skin already, as well.</p>



<p>We have been driving past the West Hylebos Wetlands countless times. We never suspected such a peaceful natural retreat in the middle of busy Federal Way nor two fascinating contemporary witnesses of the pioneer times. If you are wondering what to do on one of the next rare sunny, dry winter days – try it out for yourselves. It’s an easy walk, and you will return refreshed and renewed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93288" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93288" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93288" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93288" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/01/03/across-the-fence-a-winter-walk/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><h4 class="author-box-title">About <span itemprop="name">Susanne Bacon</span></h4><div class="author-box-content" itemprop="description"><p>German-American journalist Susanne Bacon is also the author of the Wycliff novel series (available in local bookstores or on <a href="https://www.amazon.com/Susanne-Bacon/e/B06Y16DNPY">Amazon</a>). The latest, published in 2019, is <a href="https://www.amazon.com/Haunted-Homes-Wycliff-Susanne-Bacon/dp/1728313481/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=&amp;sr=">Haunted Homes</a>. Her Suburban Times column “<a href="https://www.amazon.com/Home-German-American-Essays-Susanne-Bacon/dp/1796756318/ref=sr_1_2?keywords=Susanne+Bacon&amp;qid=1551720168&amp;s=books&amp;sr=1-2">Home from Home</a>” is also available as a book now. Its German title is “<a href="https://www.amazon.com/Fremde-daheim-Deutsch-amerikanische-Essays-German/dp/1796973874/ref=sr_1_1?keywords=In+der+Fremde+daheim&amp;qid=1551720313&amp;s=books&amp;sr=1-1">In der Fremde daheim</a>". She lives with her husband in Lakewood, Washington. You can contact her at <a href="https://www.facebook.com/susannebaconauthor">Facebook</a>.</p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/across-the-fence-a-winter-walk/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php?wpe-comment-post=thesubtimes" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81b70c2b83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FLos_Angeles&amp;src=dGhlc3VidGltZXMuY29tX2Q3aWJwdDN2Z3ZrNmgzY29oMGxrZm03ZjVvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2twaGk3c3BuaDR0MG1tcDExYTBrMWU1YzlnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzU3b2RlOTczZmNjMTQ1dG1scGZtNm1kN2hnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX21jMW9jcDQ3a2U2NnNzZ3ZodnE4cXZhMGswQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2g4aDkyYWI2ZDJwa212aTIzYWM4a25uN3BvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzlzYm1qMGEzNGMycjlnNnZ2MGNnMnY1azlzQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX3V0dnA5YzhwZmxpOTNtYWh2OGNzMnNncTY0QGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23515151&amp;color=%23CC3333&amp;color=%23DD5511&amp;color=%231F753C&amp;color=%2370237F&amp;color=%23AA5A00&amp;color=%2330487E&amp;title=Community%20Events&amp;showTitle=1&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2>
<p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Larry King</span> on <a href="https://thesubtimes.com/2020/01/02/westside-story-new-years-resolutions-2/comment-page-1/#comment-118058">Westside Story &#8211; New Year&#39;s Resolutions</a></li><li class="recentcomments"><span class="comment-author-link">Jerry</span> on <a href="https://thesubtimes.com/2020/01/01/2019-the-year-in-redo/comment-page-1/#comment-118038">2019; The Year In&#8230; Redo?</a></li><li class="recentcomments"><span class="comment-author-link">Gail</span> on <a href="https://thesubtimes.com/2020/01/01/2019-the-year-in-redo/comment-page-1/#comment-118037">2019; The Year In&#8230; Redo?</a></li><li class="recentcomments"><span class="comment-author-link">KM Hills</span> on <a href="https://thesubtimes.com/2020/01/01/cpsd-responsible-educational-funding/comment-page-1/#comment-118036">CPSD Responsible Educational Funding</a></li><li class="recentcomments"><span class="comment-author-link">Bob Warfield</span> on <a href="https://thesubtimes.com/2020/01/01/cpsd-responsible-educational-funding/comment-page-1/#comment-118034">CPSD Responsible Educational Funding</a></li></ul></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><p>The Suburban Times<br />
P.O. Box 39099<br />
Lakewood, WA 98496</p>
<p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br />
253-312-1804</p>
<p>Stephen Neufeld, Marketing Executive<br />
<a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/wp-login.php">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/01\/03\/across-the-fence-a-winter-walk\/":93288};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/03/across-the-fence-a-winter-walk/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","nonce":"996ee6abae","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesubtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesubtimes.com%2F2020%2F01%2F03%2Facross-the-fence-a-winter-walk%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'35196774',post:'93288',tz:'-8',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '93288' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body></html>
