<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_d26cfc92049424d3b4d6ad475af51205.css" rel="stylesheet" /><title>Planning, Parables, and Profit</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Planning, Parables, and Profit Comments Feed" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/feed/" /><link rel="canonical" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/" /> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2018%2F06%2F18%2Fplanning-parables-and-profit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2018%2F06%2F18%2Fplanning-parables-and-profit%2F&#038;format=xml" /> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel="icon" href="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" /> <script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"71317":{"title":"Christ Lutheran Church","target":"http:\/\/christlutheranlakewood.com\/"},"65118":{"title":"Historic Ft. Steilacoom","target":"http:\/\/www.historicfortsteilacoom.org\/christmas.html"},"70459":{"title":"Charles Wright Academy","target":"https:\/\/www.charleswright.org\/admissions\/getting-started?utm_source=suburban_times&utm_medium=banner&utm_campaign=schedule_a_tour"},"76855":{"title":"Ria Covington","target":"https:\/\/www.we4ria.com\/"},"72412":{"title":"Bates Technical College","target":"http:\/\/www.startatbates.me\/"},"75344":{"title":"Lakewood Asian Film Festival","target":"http:\/\/thesubtimes.com\/2017\/07\/31\/gripping-rabbit-proof-fence-indian-thriller-airlift-set-for-saturday-12-aug-at-lakewood-asian-film-fest\/"},"75331":{"title":"City of DuPont","target":"http:\/\/www.dupontwa.gov\/DocumentCenter\/View\/2014"},"74719":{"title":"St. Frances Cabrini","target":"http:\/\/www.cabrinischool.org\/"},"65113":{"title":"DuPont Museum","target":"http:\/\/www.dupontmuseum.com\/"},"73419":{"title":"Lakewood Rotary - Sportsmans Dinner 2017","target":"http:\/\/www.lakewoodrotary.com\/SitePage\/sportsmen-s-dinner"},"72602":{"title":"Mountain View Funeral Home","target":"http:\/\/www.mountainviewtacoma.com\/"},"70739":{"title":"Dick Muri","target":"https:\/\/dickmuri.com\/"},"70419":{"title":"Lakewold Gardens","target":"http:\/\/www.lakewoldgardens.org\/group_tours.html"},"67209":{"title":"Bridgeport Place","target":"http:\/\/www.bridgeportplaceassisted.com\/"},"66151":{"title":"Lakewood Historical Society","target":"http:\/\/www.lakewoodhistorical.org\/"},"65126":{"title":"Xfinity","target":"http:\/\/www.xfinity.com\/Corporate\/Learn\/Bundles\/bundles.html"},"65125":{"title":"Tacoma Community College","target":"http:\/\/www.tccgrads.com\/"},"65123":{"title":"Pierce College","target":"http:\/\/www.pierce.ctc.edu\/"},"65119":{"title":"KLAY","target":"mailto:bobm@klay1180.com"},"65116":{"title":"Edward Jones","target":"https:\/\/www.edwardjones.com\/financial-advisor\/index.html?CIRN=rXW02RNbT1VQKChTQHBPVKK41delh78xN74XzJfg2qNZajHbS6QLdMEvUpwnx%2BHT"},"65114":{"title":"Ed Selden Carpet One","target":"http:\/\/www.edseldencarpetone.com\/"},"65112":{"title":"Clover Park Technical College","target":"http:\/\/www.cptc.edu\/"},"65110":{"title":"Brink & Sadler","target":"http:\/\/www.brinkandsadler.com\/"},"65109":{"title":"Abbey Carpet","target":"http:\/\/tacoma.abbeycarpet.com\/"},"65108":{"title":"Click","target":"https:\/\/www.clickcabletv.com\/thehometeam\/?utm_source=Sub%20Times%20Group&utm_medium=Webbanner%20Digital&utm_campaign=The%20Home%20Team&utm_term=The%20Home%20Team&utm_content=The%20Home%20Team"}};
			advadsGATracking.UID = 'UA-170680-1';
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://thesubtimes.com/linkout/';</script> <meta property="og:type" content="article" /><meta property="og:title" content="Planning, Parables, and Profit" /><meta property="og:url" content="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/" /><meta property="og:description" content="Usually in ancient stories and fables there are elements of truth. We see the same thing in news reports and speeches today. There&#8217;s generally just enough truth in stories to make them plausa…" /><meta property="article:published_time" content="2018-06-18T21:08:19+00:00" /><meta property="article:modified_time" content="2018-06-16T18:47:20+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="http://thesubtimes.com/wp-content/uploads/2018/06/Croesus3.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="300" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="Planning, Parables, and Profit" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@thesubtimes" /></head><body class="post-template-default single single-post postid-82057 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">Things To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">Things To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">Things To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-56725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56725"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share a Story</span></a></li><li id="menu-item-70626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70626"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-82057 post type-post status-publish format-standard category-things-to-ponder tag-blog tag-tacoma entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Planning, Parables, and Profit</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-18T14:08:19+00:00">June 18, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/ddoman/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Don Doman</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>Usually in ancient stories and fables there are elements of truth. We see the same thing in news reports and speeches today. There&#8217;s generally just enough truth in stories to make them plausable. For example, we all know about the &#8220;midas touch.&#8221; The story of King Midas, tells of Midas&#8217;s ability to turn everything he touched to gold. Perhaps, he just had a good press agent and marketing empire. After turning his young daughter to gold and almost dieing because his food turned to gold, he supposedly washed his hands in the River Pactolus, which turned the river sands to gold. The element of truth here is that probably gold was found along the riverbed. Years after Midas we hear about King Croesus of Lydia in the same general geographical area. As with many people of power and money, King Croesus wanted more. It wasn&#8217;t enough that he minted coins with his image, his armies expanded his territory and soon controlled most of the land now known as Turkey. He was already rich, so rich that the phrase &#8220;As rich as Croesus&#8221; still has meaning.<span id="more-82057"></span></p><div id="attachment_82058" style="width: 810px" class="wp-caption aligncenter"><a href="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1.jpg"><img data-attachment-id="82058" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus1/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1.jpg" data-orig-size="800,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus1" data-image-description data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1-600x404.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1-800x539.jpg" class="size-large wp-image-82058" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="800" height="539" data-lazy-src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-800x539.jpg" data-lazy-srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1.jpg 800w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-125x84.jpg 125w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-600x404.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-768x517.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img data-attachment-id="82058" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus1/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1.jpg" data-orig-size="800,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus1" data-image-description="" data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1-600x404.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus1-800x539.jpg" class="size-large wp-image-82058" src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-800x539.jpg" alt="" width="800" height="539" srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1.jpg 800w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-125x84.jpg 125w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-600x404.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus1-768x517.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><p class="wp-caption-text">Years after Midas we hear about King Croesus of Lydia in the same general geographical area.</p></div><p>Like today, riches were mostly made though commerce and trade. After gaining control of the Greek cities along the coast Croesus hoped to expand across the seas. He even made a pact with Sparta, the powerful Greek city-state. He also was busy making plans to conquer all the Greek islands where trade between countries was making them rich. His strategy was to build a navy and sail to each island and seize their ships. When a prominant Greek traveled to Croesus&#8217;s capitol city of Sardis, far inland from the coast. Croesus invited the Greek to meet with him so he could pump the Greek for details on what was happening in their part of the world.</p><div id="attachment_82059" style="width: 810px" class="wp-caption aligncenter"><a href="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2.jpg"><img data-attachment-id="82059" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus2/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2.jpg" data-orig-size="800,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus2" data-image-description data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2-600x307.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2-800x409.jpg" class="size-large wp-image-82059" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="800" height="409" data-lazy-src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-800x409.jpg" data-lazy-srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2.jpg 800w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-125x64.jpg 125w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-600x307.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-768x393.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img data-attachment-id="82059" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus2/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2.jpg" data-orig-size="800,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus2" data-image-description="" data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2-600x307.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus2-800x409.jpg" class="size-large wp-image-82059" src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-800x409.jpg" alt="" width="800" height="409" srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2.jpg 800w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-125x64.jpg 125w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-600x307.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus2-768x393.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><p class="wp-caption-text">Croesus invited the Greek to meet with him so he could pump the Greek for details on what was happening in their part of the world. (Knüpfer, Nikolaus (1603 &#8211; 1655) – Dutch artist)</p></div><p>After a little wine, entertainment and lots of boasting, Croesus asked what the Greeks were up to. The visitor shared the news that the Greeks were in the process of amassing ten thousand horses with which to invade and overcome Lydia. Croesus could barely contain himself. He smelled opportuniy. The Greeks were island people and knew absolutely nothing about cavalry, horses and armies. The king said something like, &#8220;May the gods tempt them and give them speed. How laughable that the islanders think they can simply ride in here and defeat us without knowing knowing anything about warfare and deployment!&#8221; He was almost drooling thinking of the upcoming Greek defeat on his land with his well trained men. The visitor could easily see what was going on in the king&#8217;s mind and held back snickering and said, &#8220;Really, the Greeks pray that you will attack them instead. They dream of meeting your people in battle on the seas where they are experts.”</p><p>The smile of delight faded from the face of Croesus, as he saw the reality of the situation. He abandoned his plans for invading Greece. Every circumstance requires planning and consideration. Choose your battles. Know your opponent. The same goes for business as well as diplomancy and statesmanship. Actually, the Greeks honed their battle skills on both the sea and the land. Around two hundred years later Alexander defeated anyone he found before him.</p><div id="attachment_82060" style="width: 610px" class="wp-caption aligncenter"><a href="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3.jpg"><img data-attachment-id="82060" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus3/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus3" data-image-description data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3-600x300.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3.jpg" class="size-full wp-image-82060" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="600" height="300" data-lazy-src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3.jpg" data-lazy-srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3-125x63.jpg 125w" data-lazy-sizes="(max-width: 600px) 100vw, 600px"><noscript><img data-attachment-id="82060" data-permalink="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/croesus3/" data-orig-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croesus3" data-image-description="" data-medium-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3-600x300.jpg" data-large-file="https://thesubtimes.com/wp-content/uploads/2018/06/Croesus3.jpg" class="size-full wp-image-82060" src="http://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3.jpg" alt="" width="600" height="300" srcset="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3.jpg 600w, https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Croesus3-125x63.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><p class="wp-caption-text">Actually, the Greeks honed their battle skills on both the sea and the land.</p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-82057" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-82057" class="share-google-plus-1 sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-82057" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-82057" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-82057" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2018/06/18/planning-parables-and-profit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><h4 class="author-box-title">About <span itemprop="name">Don Doman</span></h4><div class="author-box-content" itemprop="description"><p>Professional writers and authors. <a href="http://www.ideasandtraining.com">Ideas and Training</a> - Human Resources/business training products for modern business. <a href="http://www.publicdoman.com">PublicDoman</a> - Video production, internet video, website construction and online marketing and social media. <a href="http://www.nwadventures.us">NW Adventures</a> - Fun places to visit in the Pacific Northwest: Great Restaurants, Lodging, and People. The <a href="http://www.domandirectories.com">Doman Directories</a> - Business directory listings for many categories in Tacoma, Pierce County, and Washington State. <a href="http://www.finditwashington.info">FindItWashington</a> - Local search engine for Washington State.</p></div></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/18/planning-parables-and-profit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php?wpe-comment-post=thesubtimes" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82057' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b455cfc62" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://thesubtimes.com/" role="search"><meta itemprop="target" content="https://thesubtimes.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/calendar/embed?showNav=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=thesubtimes.com_kphi7spnh4t0mmp11a0k1e5c9g%40group.calendar.google.com&amp;color=%23A32929&amp;ctz=America%2FLos_Angeles" style=" border-width:0 " width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2>Be a better informed citizen.</h2><p>Join over <strong>16,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Linda</span> on <a href="https://thesubtimes.com/2018/06/16/citywide-road-striping-in-lakewood/comment-page-1/#comment-107465">Citywide road striping in Lakewood</a></li><li class="recentcomments"><span class="comment-author-link">Brigitte</span> on <a href="https://thesubtimes.com/2018/06/15/home-from-home-cabbage-and-taters/comment-page-1/#comment-107463">Home from Home: Cabbage and Taters</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.publicdoman.com' rel='external nofollow' class='url'>Don Doman</a></span> on <a href="https://thesubtimes.com/2018/06/12/studebakers-and-electric-car-shows-august-september-2018/comment-page-1/#comment-107460">Studebakers and Electric Car Shows &#8211; August/September 2018</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.publicdoman.com' rel='external nofollow' class='url'>Don Doman</a></span> on <a href="https://thesubtimes.com/2018/06/12/studebakers-and-electric-car-shows-august-september-2018/comment-page-1/#comment-107459">Studebakers and Electric Car Shows &#8211; August/September 2018</a></li><li class="recentcomments"><span class="comment-author-link">Robert B. Kapteyn</span> on <a href="https://thesubtimes.com/2018/06/12/studebakers-and-electric-car-shows-august-september-2018/comment-page-1/#comment-107458">Studebakers and Electric Car Shows &#8211; August/September 2018</a></li></ul></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p><a href="mailto:stephen@thesubtimes.com">Stephen Neufeld</a>, Marketing Executive<br /> 253-318-7013</p></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://thesubtimes.com/wp-login.php">Log in</a></p></div></footer></div><script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2018\/06\/18\/planning-parables-and-profit\/":82057};</script> <div id="sharing_email" style="display: none;"><form action="/2018/06/18/planning-parables-and-profit/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};</script> <script type='text/javascript'>var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","nonce":"fdda9e7d6c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesubtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesubtimes.com%2F2018%2F06%2F18%2Fplanning-parables-and-profit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201825.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'35196774',post:'82057',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '82057' ]);</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/js/autoptimize_2062ddde619d561f8d12dc69f9730678.js"></script></body></html>