<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Letter: Collateral damage of voting party line | The Suburban Times</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Letter: Collateral damage of voting party line Comments Feed" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/feed/" />
<link rel="canonical" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/" />
<!-- thesubtimes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='mp-theme-css'  href='https://thesubtimes.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='https://thesubtimes.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/themes/news-pro/js/st_custom.js?ver=3.0' id='st-custom-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://thesubtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesubtimes.com/wp-json/wp/v2/posts/105120" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F10%2F16%2Fletter-collateral-damage-of-voting-party-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F10%2F16%2Fletter-collateral-damage-of-voting-party-line%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat !important; }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="Submitted by Helen McGovern-Pilant. I have never missed an election since I could first vote-George McGovern for Pres (I wasn&#039;t a McGovern then). Since then I have always voted Democrat for President. Most certainly will this election!. I have voted for many more democrats than republicans for statewide and local positions also. However I do&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter: Collateral damage of voting party line | The Suburban Times" />
<meta property="og:url" content="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/" />
<meta property="og:description" content="Submitted by Helen McGovern-Pilant. I have never missed an election since I could first vote-George McGovern for Pres (I wasn&#8217;t a McGovern then). Since then I have always voted Democrat for P…" />
<meta property="article:published_time" content="2020-10-16T22:08:00+00:00" />
<meta property="article:modified_time" content="2020-10-15T23:58:17+00:00" />
<meta property="og:site_name" content="The Suburban Times" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thesubtimes" />
<meta name="twitter:site" content="@thesubtimes" />
<meta name="twitter:text:title" content="Letter: Collateral damage of voting party line" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption, 
.entry-content .wp-caption-text {
	margin-top: 0 !important;
	margin-bottom: 1.5em !important;
	text-align: center;
	text-transform: uppercase;
	font-weight: lighter;
	font-size: .8em;
	border-bottom: 1px #dedede solid; 
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>
<body class="post-template-default single single-post postid-105120 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager --><noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><!-- End Google Tag Manager --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li>
<li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li>
<li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li>
<li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
</ul>
</li>
<li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li>
	<li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
	<li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-105120 post type-post status-publish format-standard category-things-to-ponder tag-elections entry" aria-label="Letter: Collateral damage of voting party line" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Letter: Collateral damage of voting party line</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-10-16T15:08:00-07:00">October 16, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/editor/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The Suburban Times</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<h6>Submitted by Helen McGovern-Pilant.</h6>



<p>I have never missed an election since I could first vote-George McGovern for Pres (I wasn&#8217;t a McGovern then). Since then I have always voted Democrat for President. Most certainly will this election!. I have voted for many more democrats than republicans for statewide and local positions also. However I do not vote a straight party line and will not.</p>



<span id="more-105120"></span>






<p>When it comes to local politics, the City Council is non partisan and the County Council should be too. I continue to hear over and over this election more than in the past to vote straight party line. For me that would mean the loss of the most qualified candidate in a local seat that has significant influence over decisions where I live.</p>



<p>For Lakewood City Council I have voted for folks I know to be Republican such as Jason Whalen. I also know him to be like minded with me &#8211; fiscal conservative humanitarian. I know he believes in 1/10 of 1 percent for mental health, something I strongly support. I know that, not because Jason says so, because he does so and did as a Lakewood Council person. He will carry that same belief to the County Council.</p>



<p>I know Jason to be a successful business person, a skill that I think is essential when evaluating spending of our tax dollars as services are prioritized and delivered.</p>



<p>I know Jason&#8217;s experience in the military will guide him to foster stronger partnerships with JBLM, the largest employer in our County.</p>






<p>Selecting the right candidate should not be about one thing. Not if you are a D or an R. It should be about someone who has had the experience, who has made bold decisions based on what the community tells them they need without concern about reelection. Electing someone who has served the community well should be why you vote with a nonpartisan eye locally. Please join me in supporting the most qualified candidate, Jason Whalen for County Council.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-105120" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-105120" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-105120" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-105120" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><a href="https://thesubtimes.com/2020/10/16/letter-collateral-damage-of-voting-party-line/print/" title="Print This Post" rel="nofollow">Print This Post</a>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/16/letter-collateral-damage-of-voting-party-line/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9442251938" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4>
<ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/" title="Burs of Lakewood Restaurant Review" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Burs of Lakewood Restaurant Review" data-pin-nopin="true"  data-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/10/Burs2.jpg?fit=800%2C520&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/10/Burs2.jpg?fit=800%2C520&#038;ssl=1&#038;resize=40%2C40" alt="Burs of Lakewood Restaurant Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/" title="Burs of Lakewood Restaurant Review" class="bump-view" data-bump-view="tp">Burs of Lakewood Restaurant Review</a>
							</div>
													</li>
										<li>
						<a href="https://thesubtimes.com/2020/10/14/lakewood-receives-permit-application-for-140000-square-foot-warehouse-off-steele-st/" title="Lakewood receives permit application for 140,000+ square foot warehouse off Steele St." class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Lakewood receives permit application for 140,000+ square foot warehouse off Steele St." data-pin-nopin="true"  data-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40" alt="Lakewood receives permit application for 140,000+ square foot warehouse off Steele St." data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thesubtimes.com/2020/10/14/lakewood-receives-permit-application-for-140000-square-foot-warehouse-off-steele-st/" title="Lakewood receives permit application for 140,000+ square foot warehouse off Steele St." class="bump-view" data-bump-view="tp">Lakewood receives permit application for 140,000+ square foot warehouse off Steele St.</a>
							</div>
													</li>
										<li>
						<a href="https://thesubtimes.com/2020/10/11/washington-state-historical-society-wants-your-help-to-evaluate-markers-and-monuments/" title="Washington State Historical Society wants your help to evaluate markers and monuments" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Washington State Historical Society wants your help to evaluate markers and monuments" data-pin-nopin="true"  data-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/10/WSHS-Mullen-Road-Monument.jpg?fit=699%2C564&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/10/WSHS-Mullen-Road-Monument.jpg?fit=699%2C564&#038;ssl=1&#038;resize=40%2C40" alt="Washington State Historical Society wants your help to evaluate markers and monuments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thesubtimes.com/2020/10/11/washington-state-historical-society-wants-your-help-to-evaluate-markers-and-monuments/" title="Washington State Historical Society wants your help to evaluate markers and monuments" class="bump-view" data-bump-view="tp">Washington State Historical Society wants your help to evaluate markers and monuments</a>
							</div>
													</li>
										<li>
						<a href="https://thesubtimes.com/2020/10/15/ag-ferguson-statement-on-washington-supreme-court-striking-down-i-976/" title="AG Ferguson statement on Washington Supreme Court striking down I-976" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="AG Ferguson statement on Washington Supreme Court striking down I-976" data-pin-nopin="true"  data-src="https://secure.gravatar.com/avatar/0b04fcc520b93e87ad01770c83a1144f?s=40&#038;d=blank&#038;r=g" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://secure.gravatar.com/avatar/0b04fcc520b93e87ad01770c83a1144f?s=40&#038;d=blank&#038;r=g" alt="AG Ferguson statement on Washington Supreme Court striking down I-976" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thesubtimes.com/2020/10/15/ag-ferguson-statement-on-washington-supreme-court-striking-down-i-976/" title="AG Ferguson statement on Washington Supreme Court striking down I-976" class="bump-view" data-bump-view="tp">AG Ferguson statement on Washington Supreme Court striking down I-976</a>
							</div>
													</li>
										<li>
						<a href="https://thesubtimes.com/2020/10/11/jblm-to-conduct-artillery-and-mortar-training-oct-13-to-16/" title="JBLM to conduct artillery and mortar training Oct 13 to 16" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="JBLM to conduct artillery and mortar training Oct 13 to 16" data-pin-nopin="true"  data-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2018/07/JBLM-Logo-e1538004958100.jpg?fit=202%2C150&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2018/07/JBLM-Logo-e1538004958100.jpg?fit=202%2C150&#038;ssl=1&#038;resize=40%2C40" alt="JBLM to conduct artillery and mortar training Oct 13 to 16" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thesubtimes.com/2020/10/11/jblm-to-conduct-artillery-and-mortar-training-oct-13-to-16/" title="JBLM to conduct artillery and mortar training Oct 13 to 16" class="bump-view" data-bump-view="tp">JBLM to conduct artillery and mortar training Oct 13 to 16</a>
							</div>
													</li>
					</ul>
</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2>
<p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kylene Robertson</span> on <a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/comment-page-1/#comment-130500">Burs of Lakewood Restaurant Review</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bosscountryradio.com' rel='external nofollow ugc' class='url'>Jaynie Dillon Jones</a></span> on <a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/comment-page-1/#comment-130499">Burs of Lakewood Restaurant Review</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo.com' rel='external nofollow ugc' class='url'>William Marsh</a></span> on <a href="https://thesubtimes.com/2020/10/15/ag-ferguson-statement-on-washington-supreme-court-striking-down-i-976/comment-page-1/#comment-130498">AG Ferguson statement on Washington Supreme Court striking down I-976</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.eating-out-tacoma.com' rel='external nofollow ugc' class='url'>Don Doman</a></span> on <a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/comment-page-1/#comment-130497">Burs of Lakewood Restaurant Review</a></li><li class="recentcomments"><span class="comment-author-link">Kylene Robertson</span> on <a href="https://thesubtimes.com/2020/10/14/burs-of-lakewood-restaurant-review/comment-page-1/#comment-130493">Burs of Lakewood Restaurant Review</a></li></ul></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><p>The Suburban Times<br />
P.O. Box 39099<br />
Lakewood, WA 98496</p>
<p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br />
253-312-1804</p>
<p>Stephen Neufeld, Marketing Executive<br />
<a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/login/">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/10\/16\/letter-collateral-damage-of-voting-party-line\/":105120};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/16/letter-collateral-damage-of-voting-party-line/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/wp-hummingbird/admin/assets/js/wphb-lazy-load.min.js?ver=2.6.2' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thesubtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'35196774',post:'105120',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '105120' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body></html>
