<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>123 new Pierce County COVID-19 cases, 5 new deaths confirmed August 6</title><link rel="stylesheet" href="https://thesubtimes.com/wp-content/cache/min/1/ddc992e66d368bc6669b9217e14e343d.css" data-minify="1" /><meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; 123 new Pierce County COVID-19 cases, 5 new deaths confirmed August 6 Comments Feed" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/feed/" /><link rel="canonical" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>  <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_data = {"blog_id":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F08%2F06%2F123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F08%2F06%2F123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6%2F&#038;format=xml" />  <link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" /><style type="text/css">.site-title a{background:url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat!important}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="description" content="On&nbsp;Aug.&nbsp;6,&nbsp;we confirmed&nbsp;123&nbsp;new&nbsp;COVID-19&nbsp;cases&nbsp;and&nbsp;5&nbsp;new deaths&nbsp;from&nbsp;this&nbsp;week where COVID-19 is now confirmed as the cause and is listed on the death certificate.&nbsp;One of the deaths we previously reported was reassigned to a different county.&nbsp;Our totals are 5,397 cases and&nbsp;123&nbsp;deaths.&nbsp;&nbsp; Of the 5 deaths now confirmed with COVID-19 as the cause, all had underlying health conditions:&nbsp; A man in his&hellip;" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="123 new Pierce County COVID-19 cases, 5 new deaths confirmed August 6" /><meta property="og:url" content="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/" /><meta property="og:description" content="On&nbsp;Aug.&nbsp;6,&nbsp;we confirmed&nbsp;123&nbsp;new&nbsp;COVID-19&nbsp;cases&nbsp;and&nbsp;5&nbsp;new deaths&nbsp;from&nbsp;this&nbsp;week where COVID-19 is now confirmed as the cause and is l…" /><meta property="article:published_time" content="2020-08-07T01:08:00+00:00" /><meta property="article:modified_time" content="2020-08-07T00:03:11+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@thesubtimes" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="123 new Pierce County COVID-19 cases, 5 new deaths confirmed August 6" /><meta name="twitter:card" content="summary" /> <style type="text/css" id="wp-custom-css">.wp-block-image figcaption,.entry-content .wp-caption-text{margin-top:0!important;margin-bottom:1.5em!important;text-align:center;text-transform:uppercase;font-weight:lighter;font-size:.8em;border-bottom:1px #dedede solid}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-101589 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li><li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-101589 post type-post status-publish format-standard has-post-thumbnail category-things-to-know tag-covid-19 tag-healthcare tag-pierce-county entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">123 new Pierce County COVID-19 cases, 5 new deaths confirmed August 6</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-06T18:08:00-07:00">August 6, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/ejeffers/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Tacoma-Pierce County Health Department</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>On&nbsp;Aug.&nbsp;6,&nbsp;we confirmed&nbsp;123&nbsp;new&nbsp;COVID-19&nbsp;cases&nbsp;and&nbsp;5&nbsp;new deaths&nbsp;from&nbsp;this&nbsp;week where COVID-19 is now confirmed as the cause and is listed on the death certificate.&nbsp;One of the deaths we previously reported was reassigned to a different county.&nbsp;Our totals are 5,397 cases and&nbsp;123&nbsp;deaths.&nbsp;&nbsp;</p> <span id="more-101589"></span><p>Of the 5 deaths now confirmed with COVID-19 as the cause, all had underlying health conditions:&nbsp;</p><ul><li>A man in his 70s from University Place.&nbsp;</li><li>A woman in her 50s from University Place.</li><li>A man in his 90s from Tacoma.</li><li>A woman in her 90s from Parkland.</li><li>A man in his 70s from Tacoma.&nbsp;</li></ul><p>We have reported 1,303&nbsp;cases in the last 14 days. Our 14-day case rate per 100,000 is 144.5. Our average cases per day over the last 14 days is 93.1.&nbsp;</p><div class="advads-content-middle" style="text-align: center; " id="advads-1404161275"><div style="text-align: center; " id="advads-455230863"><a data-bid="1" href="https://thesubtimes.com/linkout/86750" rel="nofollow" target="_blank"><img width="300" height="100" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&amp;ssl=1" alt="Baha&#039;i Faith" style="display: inline-block;" data-lazy-srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?resize=280%2C93&amp;ssl=1 280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img width="300" height="100" src='https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&ssl=1' alt='Baha&#039;i Faith' srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?w=300&ssl=1 300w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?resize=280%2C93&ssl=1 280w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div><br style="clear: both; display: block; float: none;"/><p>We’ve seen record daily case numbers lately:&nbsp;&nbsp;</p><ul><li>We may be seeing an increase in cases due to a delay in processing COVID-19 tests&nbsp;or&nbsp;backlogs from Washington Disease Reporting System (WDRS).&nbsp;We will continue to look into this.&nbsp;&nbsp;</li><li>We continue to see cases from long-term care facilities and among families throughout&nbsp;all geographic areas of&nbsp;Pierce County.&nbsp;&nbsp;</li><li>Our case average continues to be consistent the&nbsp;past few weeks.&nbsp;&nbsp;&nbsp;</li><li>We see an increase of cases&nbsp;from all&nbsp;types of gatherings&nbsp;where people are not physical distancing and not wearing face coverings–social, business, civic, political, athletic, religious–any type of gathering.&nbsp;</li><li>More businesses are experiencing small numbers of cases, and we see clusters of cases throughout Pierce County.&nbsp;&nbsp;</li></ul><p>Why&nbsp;the&nbsp;high case numbers—and what&nbsp;can&nbsp;you do&nbsp;to stop COVID-19 from spreading? Read this Reliable Source&nbsp;blog&nbsp;<a rel="noreferrer noopener" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA4MDYuMjUzNzU1MTEiLCJ1cmwiOiJodHRwczovL3d3dy50cGNoZC5vcmcvSG9tZS9Db21wb25lbnRzL0Jsb2cvQmxvZy8zMTY0OS8zMzMifQ.UKUi0uQWxOwaHKP34mE-2ZkmaQzJ2uWCLUhCwDRsqoI/s/1080317563/br/82028581380-l" target="_blank">tpchd.org/Home/Components/Blog/Blog/31649/333</a>&nbsp;</p><p>See our Safe Start dashboard for testing information and other&nbsp;local&nbsp;data we’re tracking for&nbsp;the governor’s Safe Start Washington Plan&nbsp;<a rel="noreferrer noopener" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA4MDYuMjUzNzU1MTEiLCJ1cmwiOiJodHRwczovL3d3dy50cGNoZC5vcmcvaGVhbHRoeS1wZW9wbGUvZGlzZWFzZXMvY292aWQtMTktcGllcmNlLWNvdW50eS1jYXNlcyJ9.qJhi0tpfOR1kH-iEe9hXjOnXIA5y5DhJqQd7cEPJT7E/s/1080317563/br/82028581380-l" target="_blank">tpchd.org/COVID19cases</a>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101589" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101589" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101589" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-101589" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><a href="https://thesubtimes.com/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/print/" title="Print This Post" rel="nofollow">Print This Post</a><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101589' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c781810fde" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section><section id="advads_ad_widget-13" class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-1" id="advads-362477117"><div style="text-align: center; " id="advads-1649451206"><a data-bid="1" href="https://thesubtimes.com/linkout/65114" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='Ed Selden Carpet One' style="display: inline-block;" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Ed-Selden-Carpet-One-1200x400-layout2169-1f84v5p.png?fit=600%2C200&ssl=1"/><noscript><img width="300" height="100" src='https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Ed-Selden-Carpet-One-1200x400-layout2169-1f84v5p.png?fit=600%2C200&ssl=1' alt='Ed Selden Carpet One' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://thesubtimes.com/2020/08/05/this-tacoma-treasure-is-turning-into-a-burger-palace-temporarily/" title="This Tacoma treasure is turning into a burger palace (temporarily)" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="This Tacoma treasure is turning into a burger palace (temporarily)" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/06/Dine-Pierce-County-logo.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/06/Dine-Pierce-County-logo.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="This Tacoma treasure is turning into a burger palace (temporarily)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/08/05/this-tacoma-treasure-is-turning-into-a-burger-palace-temporarily/" title="This Tacoma treasure is turning into a burger palace (temporarily)" class="bump-view" data-bump-view="tp">This Tacoma treasure is turning into a burger palace (temporarily)</a></div></li><li> <a href="https://thesubtimes.com/2020/08/04/august-4-primary-election-results/" title="August 4 Primary Election Results" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="August 4 Primary Election Results" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g"/><noscript><img width="40" height="40" src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g" alt="August 4 Primary Election Results" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/08/04/august-4-primary-election-results/" title="August 4 Primary Election Results" class="bump-view" data-bump-view="tp">August 4 Primary Election Results</a></div></li><li> <a href="https://thesubtimes.com/2020/05/29/students-can-apply-for-cares-act-funding/" title="Students can apply for CARES Act funding" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Students can apply for CARES Act funding" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/logoPierceCollege.png?fit=200%2C133&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/logoPierceCollege.png?fit=200%2C133&#038;ssl=1&#038;resize=40%2C40" alt="Students can apply for CARES Act funding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/29/students-can-apply-for-cares-act-funding/" title="Students can apply for CARES Act funding" class="bump-view" data-bump-view="tp">Students can apply for CARES Act funding</a></div></li><li> <a href="https://thesubtimes.com/2020/08/06/puyallup-farmers-market-august-8/" title="Puyallup Farmer&#039;s Market, August 8" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Puyallup Farmer&#039;s Market, August 8" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2020/02/City-of-Puyallup-logo.jpg?fit=335%2C330&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2020/02/City-of-Puyallup-logo.jpg?fit=335%2C330&#038;ssl=1&#038;resize=40%2C40" alt="Puyallup Farmer&#039;s Market, August 8" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/08/06/puyallup-farmers-market-august-8/" title="Puyallup Farmer&#039;s Market, August 8" class="bump-view" data-bump-view="tp">Puyallup Farmer&#039;s Market, August 8</a></div></li><li> <a href="https://thesubtimes.com/2020/08/04/obituary-notices-august-4-2020/" title="Obituary Notices - August 4, 2020" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Obituary Notices - August 4, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/07/TST_Logo_2018.jpg?fit=1000%2C444&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/07/TST_Logo_2018.jpg?fit=1000%2C444&#038;ssl=1&#038;resize=40%2C40" alt="Obituary Notices - August 4, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/08/04/obituary-notices-august-4-2020/" title="Obituary Notices - August 4, 2020" class="bump-view" data-bump-view="tp">Obituary Notices - August 4, 2020</a></div></li></ul></div></section><section id="advads_ad_widget-14" class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-2" id="advads-531304895"><div style="text-align: center; " id="advads-1211766618"><a data-bid="1" href="https://thesubtimes.com/linkout/65125" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/TCC_300x100_BannerAd_Alt.jpg?fit=300%2C100&ssl=1"/><noscript><img width="300" height="100" src='https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/TCC_300x100_BannerAd_Alt.jpg?fit=300%2C100&ssl=1' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2><p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div></div></form></div><p></p></div></div></section><section class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-3" id="advads-143693304"><div style="text-align: center; " id="advads-78025580"><a data-bid="1" href="https://thesubtimes.com/linkout/65116" rel="nofollow" target="_blank"><img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/EDJ_180150.gif?fit=300%2C160&ssl=1"/><noscript><img width="300" height="160" src='https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/EDJ_180150.gif?fit=300%2C160&ssl=1' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jimmy</span> on <a href="https://thesubtimes.com/2020/08/05/westside-story-plagiarized-by-joe-boyle/comment-page-1/#comment-125683">Westside Story &#8211; Plagiarized By Joe Boyle</a></li><li class="recentcomments"><span class="comment-author-link">Joan Campion</span> on <a href="https://thesubtimes.com/2020/08/05/westside-story-plagiarized-by-joe-boyle/comment-page-1/#comment-125682">Westside Story &#8211; Plagiarized By Joe Boyle</a></li><li class="recentcomments"><span class="comment-author-link">Marty</span> on <a href="https://thesubtimes.com/2020/08/05/initial-unemployment-backlog-cleared-as-employment-security-department-meets-operation-100-targets/comment-page-1/#comment-125666">Initial unemployment backlog cleared as Employment Security Department meets “Operation 100%” targets</a></li><li class="recentcomments"><span class="comment-author-link">Jack</span> on <a href="https://thesubtimes.com/2020/08/05/initial-unemployment-backlog-cleared-as-employment-security-department-meets-operation-100-targets/comment-page-1/#comment-125665">Initial unemployment backlog cleared as Employment Security Department meets “Operation 100%” targets</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://none' rel='external nofollow ugc' class='url'>Arthur Neal</a></span> on <a href="https://thesubtimes.com/2020/07/14/superintendent-candidate-miaia-espinoza-announces-new-endorsements/comment-page-1/#comment-125661">Superintendent Candidate Maia Espinoza announces new endorsements</a></li></ul></div></section><section class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-4" id="advads-1537335322"><div style="text-align: center; " id="advads-873404586"><a data-bid="1" href="https://thesubtimes.com/linkout/65110" rel="nofollow" target="_blank"><img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" alt='' style="display: inline-block;" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/brinksadler300x160.jpg?fit=300%2C160&ssl=1"/><noscript><img width="300" height="160" src='https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/brinksadler300x160.jpg?fit=300%2C160&ssl=1' alt='' style="display: inline-block;"/></noscript></a></div><br style="clear: both; display: block; float: none;"/></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p>Stephen Neufeld, Marketing Executive<br /> <a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/login/">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/08\/06\/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6\/":101589};</script> <div id="sharing_email" style="display: none;"><form action="/2020/08/06/123-new-pierce-county-covid-19-cases-5-new-deaths-confirmed-august-6/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>   <script>window.advads_has_ads = [["86750","ad",null],["65114","ad",null],["65125","ad",null],["65116","ad",null],["65110","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'35196774',post:'101589',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '101589' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesubtimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {"1":[86750,65114,65125,65116,65110]};var advads_tracking_urls = {"1":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-170680-1"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thesubtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"84419":{"title":"Little Church on the Prairie","target":"https:\/\/lakewoodlittlechurch.com\/"},"99864":{"title":"Lakewood Chamber of Commerce Lemonade Day","target":"https:\/\/lemonadeday.org\/lakewood"},"99292":{"title":"Test #1","target":"https:\/\/thesubtimes.com"},"86750":{"title":"Baha'i Faith","target":"https:\/\/www.facebook.com\/upbahais\/"},"83607":{"title":"Lakewood Arts Festival","target":"https:\/\/lakewoodfestival.org"},"90018":{"title":"Pierce County Dawson Playfield Open House","target":"https:\/\/www.co.pierce.wa.us\/5357\/Projects-Plans"},"89694":{"title":"Pierce County Chambers Park","target":"https:\/\/www.co.pierce.wa.us\/6331\/Chambers-Creek-Regional-Park-Stage-Study"},"67209":{"title":"Bridgeport Place","target":"https:\/\/www.milestoneretirement.com\/senior-living\/wa\/university-place\/bridgeport-place-assisted-living\/"},"88198":{"title":"Dance Theatre Northwest","target":"https:\/\/dtnw.org\/"},"86110":{"title":"TPU","target":"https:\/\/www.mytpu.org\/community-environment\/clean-renewable-energy\/evergreen-options-program\/"},"70459":{"title":"Charles Wright Academy","target":"https:\/\/www.charleswright.org\/admissions\/welcometocwa\/"},"84455":{"title":"Mark Lindquist","target":"https:\/\/marklindquist.org\/"},"82920":{"title":"Christine Kilduff","target":"http:\/\/www.christinekilduff.com\/"},"70739":{"title":"Dick Muri","target":"https:\/\/dickmuri.com\/"},"83693":{"title":"Mari Leavitt","target":"http:\/\/marileavitt.com\/"},"71317":{"title":"Christ Lutheran Church","target":"http:\/\/christlutheranlakewood.com\/"},"65118":{"title":"Historic Ft. Steilacoom","target":"http:\/\/www.historicfortsteilacoom.org\/christmas.html"},"76855":{"title":"Ria Covington","target":"https:\/\/www.we4ria.com\/"},"72412":{"title":"Bates Technical College","target":"http:\/\/www.startatbates.me\/"},"75344":{"title":"Lakewood Asian Film Festival","target":"http:\/\/thesubtimes.com\/2017\/07\/31\/gripping-rabbit-proof-fence-indian-thriller-airlift-set-for-saturday-12-aug-at-lakewood-asian-film-fest\/"},"75331":{"title":"City of DuPont","target":"http:\/\/www.dupontwa.gov\/DocumentCenter\/View\/2014"},"74719":{"title":"St. Frances Cabrini","target":"https:\/\/www.cabrinischool.org\/"},"65113":{"title":"DuPont Museum","target":"https:\/\/www.dupontwa.gov\/195\/Events"},"73419":{"title":"Lakewood Rotary - Sportsmans Dinner 2017","target":"http:\/\/www.lakewoodrotary.com\/SitePage\/sportsmen-s-dinner"},"72602":{"title":"Mountain View Funeral Home","target":"http:\/\/www.mountainviewtacoma.com\/"},"70419":{"title":"Lakewold Gardens","target":"http:\/\/www.lakewoldgardens.org\/group_tours.html"},"66151":{"title":"Lakewood Historical Society","target":"http:\/\/www.lakewoodhistorical.org\/"},"65126":{"title":"Xfinity","target":"http:\/\/www.xfinity.com\/Corporate\/Learn\/Bundles\/bundles.html"},"65125":{"title":"Tacoma Community College","target":"https:\/\/www.tacomacc.edu\/tcc-life\/?utm_source=suburbantimes&utm_medium=banner"},"65123":{"title":"Pierce College","target":"http:\/\/www.pierce.ctc.edu\/"},"65119":{"title":"KLAY","target":"mailto:bobm@klay1180.com"},"65116":{"title":"Edward Jones","target":"https:\/\/www.edwardjones.com\/financial-advisor\/index.html?CIRN=DJmJq7CY0z0rqgPGJj3FuMEMK6X3LmGqxSZEGw5ca7YXCq8IG3zk8MeM%2Fv%2BM9oKi"},"65114":{"title":"Ed Selden Carpet One","target":"https:\/\/www.edseldencarpetonelakewood.com\/"},"65112":{"title":"Clover Park Technical College","target":"http:\/\/www.cptc.edu\/"},"65110":{"title":"Brink & Sadler","target":"http:\/\/www.brinkandsadler.com\/"},"65109":{"title":"Abbey Carpet","target":"http:\/\/tacoma.abbeycarpet.com\/"},"65108":{"title":"Click","target":"https:\/\/www.clickcabletv.com\/thehometeam\/?utm_source=Sub%20Times%20Group&utm_medium=Webbanner%20Digital&utm_campaign=The%20Home%20Team&utm_term=The%20Home%20Team&utm_content=The%20Home%20Team"}}};var advads_gatracking_anonym = true;</script><script src="https://thesubtimes.com/wp-content/cache/min/1/484685e6b51b849900cdc11b83273916.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596762548 -->