<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Director of Sound Outreach to serve as next Tacoma Public Utility Board chair</title><link rel="stylesheet" href="https://thesubtimes.com/wp-content/cache/min/1/04bb571d3f8030ab5a5bbc603a1a199e.css" data-minify="1" /><meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Director of Sound Outreach to serve as next Tacoma Public Utility Board chair Comments Feed" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/feed/" /><link rel="canonical" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>  <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F07%2F10%2Fdirector-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F07%2F10%2Fdirector-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair%2F&#038;format=xml" />  <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" /><style type="text/css">.site-title a{background:url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat!important}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="description" content="TACOMA, Wash. – Bryan Flint was elected Chair of the&nbsp;Tacoma Public Utility Board&nbsp;during the&nbsp;virtual board meeting on Wednesday. Flint has served on the Public Utility Board since 2011, most recently as Vice Chair. This will be his second time serving as chair. &quot;Chairing the board of our publicly-owned utility is an honor,&quot; said Mr. Flint.&hellip;" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="Director of Sound Outreach to serve as next Tacoma Public Utility Board chair" /><meta property="og:url" content="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/" /><meta property="og:description" content="TACOMA, Wash. – Bryan Flint was elected Chair of the&nbsp;virtual board meeting on Wednesday. Flint has served on the Public Utility Board since 2011, most recently as Vice Chair. This will be his …" /><meta property="article:published_time" content="2020-07-10T20:08:00+00:00" /><meta property="article:modified_time" content="2020-07-09T15:45:52+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@thesubtimes" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="Director of Sound Outreach to serve as next Tacoma Public Utility Board chair" /><meta name="twitter:card" content="summary" /> <style type="text/css" id="wp-custom-css">.wp-block-image figcaption,.entry-content .wp-caption-text{margin-top:0!important;margin-bottom:1.5em!important;text-align:center;text-transform:uppercase;font-weight:lighter;font-size:.8em;border-bottom:1px #dedede solid}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-100330 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li><li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-100330 post type-post status-publish format-standard has-post-thumbnail category-things-to-know tag-government tag-tacoma entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Director of Sound Outreach to serve as next Tacoma Public Utility Board chair</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-10T13:08:00-07:00">July 10, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/editor/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The Suburban Times</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>TACOMA, Wash. – Bryan Flint was elected Chair of the&nbsp;<a rel="noreferrer noopener" href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2186" target="_blank">Tacoma Public Utility Board</a>&nbsp;during the&nbsp;<a rel="noreferrer noopener" href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2187" target="_blank">virtual board meeting</a> on Wednesday. Flint has served on the Public Utility Board since 2011, most recently as Vice Chair. This will be his second time serving as chair.</p> <span id="more-100330"></span><p>&#8220;Chairing the board of our publicly-owned utility is an honor,&#8221; said Mr. Flint. &#8220;Serving as the voice of our customers while we operate a $1.2 billion organization during a pandemic will be an interesting and rewarding challenge.&#8221;</p><p>Flint, executive director of the local non-profit Sound Outreach, is a member of both Rotary No. 8 and an American Leadership Foundation Senior Fellow. As a volunteer board member appointed by the City Council, Mr. Flint has spent more than 30 years engaged in public policy, community affairs, and non-profit management. He lives in Tacoma with his wife.</p><p>Karen Larkin, a former City of Tacoma and state of Washington employee, previously chaired the board. Larkin will retire as chair but stay on as a board member, along with Carlos M. Watson. Mark Patterson will become vice chair, and Christine Cooley will become secretary.</p><p>The Public Utility Board is a five-person governing body for Tacoma Public Utilities, which consists of Tacoma Power, Tacoma Water and Tacoma Rail. Tacoma Public Utilities serves approximately 200,000 customers in the Tacoma-Pierce County area.</p><p>Board members are appointed by the mayor and confirmed by Tacoma’s City Council, serving five-year terms without pay. The Board meets on the second and fourth Wednesday of the month. During the COVID-19 Stay Home order, members of the public can attend meetings virtually and should check&nbsp;<a href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2188" target="_blank" rel="noreferrer noopener">TPU’s website</a>&nbsp;and&nbsp;<a href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2178" target="_blank" rel="noreferrer noopener">social media</a>&nbsp;for times and Zoom information. Meetings are also broadcast live and&nbsp;<a href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2189" target="_blank" rel="noreferrer noopener">livestreamed by TV Tacoma</a>.</p><p>For more about the Public Utility Board, visit:&nbsp;<a href="https://tacomapublicutilities.acemlna.com/lt.php?s=ff0b4ed15c29dd51d8eab21e503f8b6a&amp;i=139A139A1A2190" target="_blank" rel="noreferrer noopener">MyTPU.org/Board</a>.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100330" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-100330" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100330" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-100330" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><a href="https://thesubtimes.com/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/print/" title="Print This Post" rel="nofollow">Print This Post</a><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100330' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d271d113f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://thesubtimes.com/2020/07/08/letter-be-careful-the-restaurant-you-choose-to-eat-at/" title="Letter: Be careful the restaurant you choose to eat at!" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Letter: Be careful the restaurant you choose to eat at!" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g"/><noscript><img width="40" height="40" src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g" alt="Letter: Be careful the restaurant you choose to eat at!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/07/08/letter-be-careful-the-restaurant-you-choose-to-eat-at/" title="Letter: Be careful the restaurant you choose to eat at!" class="bump-view" data-bump-view="tp">Letter: Be careful the restaurant you choose to eat at!</a></div></li><li> <a href="https://thesubtimes.com/2020/07/08/taco-time-dining-room-open-tacoma-university-place/" title="Taco Time Dining Room Open Tacoma - University Place" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Taco Time Dining Room Open Tacoma - University Place" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2020/07/TacoTime4.jpg?fit=800%2C394&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2020/07/TacoTime4.jpg?fit=800%2C394&#038;ssl=1&#038;resize=40%2C40" alt="Taco Time Dining Room Open Tacoma - University Place" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/07/08/taco-time-dining-room-open-tacoma-university-place/" title="Taco Time Dining Room Open Tacoma - University Place" class="bump-view" data-bump-view="tp">Taco Time Dining Room Open Tacoma - University Place</a></div></li><li> <a href="https://thesubtimes.com/2020/05/29/students-can-apply-for-cares-act-funding/" title="Students can apply for CARES Act funding" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Students can apply for CARES Act funding" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/logoPierceCollege.png?fit=200%2C133&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2015/10/logoPierceCollege.png?fit=200%2C133&#038;ssl=1&#038;resize=40%2C40" alt="Students can apply for CARES Act funding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/29/students-can-apply-for-cares-act-funding/" title="Students can apply for CARES Act funding" class="bump-view" data-bump-view="tp">Students can apply for CARES Act funding</a></div></li><li> <a href="https://thesubtimes.com/2020/07/09/were-getting-a-new-korean-fried-chicken-restaurant-and-pub-here-are-details/" title="We’re getting a new Korean fried chicken restaurant and pub – here are details" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="We’re getting a new Korean fried chicken restaurant and pub – here are details" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/06/Dine-Pierce-County-logo.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/06/Dine-Pierce-County-logo.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="We’re getting a new Korean fried chicken restaurant and pub – here are details" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/07/09/were-getting-a-new-korean-fried-chicken-restaurant-and-pub-here-are-details/" title="We’re getting a new Korean fried chicken restaurant and pub – here are details" class="bump-view" data-bump-view="tp">We’re getting a new Korean fried chicken restaurant and pub – here are details</a></div></li><li> <a href="https://thesubtimes.com/2020/07/08/parallels-between-mask-wearing-or-not-and-texting-while-driving/" title="Parallels between Mask Wearing (or Not) and Texting while Driving" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Parallels between Mask Wearing (or Not) and Texting while Driving" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/07/Nathaniel-Oxford.jpg?fit=720%2C960&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/07/Nathaniel-Oxford.jpg?fit=720%2C960&#038;ssl=1&#038;resize=40%2C40" alt="Parallels between Mask Wearing (or Not) and Texting while Driving" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/07/08/parallels-between-mask-wearing-or-not-and-texting-while-driving/" title="Parallels between Mask Wearing (or Not) and Texting while Driving" class="bump-view" data-bump-view="tp">Parallels between Mask Wearing (or Not) and Texting while Driving</a></div></li></ul></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2><p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div></div></form></div><p></p></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gary Turney</span> on <a href="https://thesubtimes.com/2020/07/08/letter-be-careful-the-restaurant-you-choose-to-eat-at/comment-page-1/#comment-124316">Letter: Be careful the restaurant you choose to eat at!</a></li><li class="recentcomments"><span class="comment-author-link">Gary Turney</span> on <a href="https://thesubtimes.com/2020/07/08/letter-be-careful-the-restaurant-you-choose-to-eat-at/comment-page-1/#comment-124315">Letter: Be careful the restaurant you choose to eat at!</a></li><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="https://thesubtimes.com/2020/07/08/letter-be-careful-the-restaurant-you-choose-to-eat-at/comment-page-1/#comment-124308">Letter: Be careful the restaurant you choose to eat at!</a></li><li class="recentcomments"><span class="comment-author-link">Kim Lopez</span> on <a href="https://thesubtimes.com/2020/07/07/primary-election-candidate-forums/comment-page-1/#comment-124304">Primary Election Candidate Forums</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Boyle</span> on <a href="https://thesubtimes.com/2020/07/08/westside-story-fajardo-for-sheriff-reason-9/comment-page-1/#comment-124303">Westside Story &#8211; Fajardo For Sheriff Reason #9</a></li></ul></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p>Stephen Neufeld, Marketing Executive<br /> <a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/login/">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/07\/10\/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair\/":100330};</script> <div id="sharing_email" style="display: none;"><form action="/2020/07/10/director-of-sound-outreach-to-serve-as-next-tacoma-public-utility-board-chair/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'35196774',post:'100330',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '100330' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesubtimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script src="https://thesubtimes.com/wp-content/cache/min/1/7071a4627e1ed6d21562bb43b0225902.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594411686 -->