<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Lakewood&#8217;s Planning Commission Public Hearing – Annual Development Regulation Amendments set for May 20</title><link rel="stylesheet" href="https://thesubtimes.com/wp-content/cache/min/1/f48d061a6d67b28f449c9c9b7b2a7cc4.css" data-minify="1" /><meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Lakewood&#8217;s Planning Commission Public Hearing – Annual Development Regulation Amendments set for May 20 Comments Feed" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/feed/" /><link rel="canonical" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />   <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F05%2F16%2Flakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F05%2F16%2Flakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20%2F&#038;format=xml" />  <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" /><style type="text/css">.site-title a{background:url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat!important}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="description" content="The City of Lakewood Planning Commission will be holding a public hearing for the Annual Development Regulation Amendments on May 20, 2020 at 6:30pm. Public testimony on Public Hearings will only be accepted via mail or email at this time. Email is strongly encouraged. Comments should be sent to Karen Devereaux, Commission Clerk, at kdevereaux@cityoflakewood.us.&hellip;" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="Lakewood&#8217;s Planning Commission Public Hearing – Annual Development Regulation Amendments set for May 20" /><meta property="og:url" content="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/" /><meta property="og:description" content="The City of Lakewood Planning Commission will be holding a public hearing for the Annual Development Regulation Amendments on May 20, 2020 at 6:30pm." /><meta property="article:published_time" content="2020-05-16T15:08:00+00:00" /><meta property="article:modified_time" content="2020-05-07T00:25:05+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&amp;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="1000" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@thesubtimes" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="Lakewood&#8217;s Planning Commission Public Hearing – Annual Development Regulation Amendments set for May 20" /><meta name="twitter:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <style type="text/css" id="wp-custom-css">.wp-block-image figcaption,.entry-content .wp-caption-text{margin-top:0!important;margin-bottom:1.5em!important;text-align:center;text-transform:uppercase;font-weight:lighter;font-size:.8em;border-bottom:1px #dedede solid}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-97708 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li><li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-97708 post type-post status-publish format-standard has-post-thumbnail category-things-to-know tag-announcements tag-government tag-lakewood entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Lakewood&#8217;s Planning Commission Public Hearing – Annual Development Regulation Amendments set for May 20</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-16T08:08:00-07:00">May 16, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/cityoflakewood/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City of Lakewood</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>The City of Lakewood Planning Commission will be holding a public hearing for the Annual Development Regulation Amendments on May 20, 2020 at 6:30pm.</p> <span id="more-97708"></span><p>Public testimony on Public Hearings will only be accepted via mail or email at this time. Email is strongly encouraged. Comments should be sent to Karen Devereaux, Commission Clerk, at <a href="mailto:kdevereaux@cityoflakewood.us" class="autohyperlink">kdevereaux@cityoflakewood.us</a>. Comments received up to six hours before the meeting will be provided to the Planning Commission electronically. Comments received after that deadline will be provided to the Commission after the meeting.</p><p><strong>HEARING DATE: May 20, 2020</strong><br><strong>TIME: 6:30 PM</strong><br>PLACE: Residents can virtually attend Planning Commission meetings by watching them live on the city’s YouTube channel: <a href="https://www.youtube.com/user/cityoflakewoodwa" class="autohyperlink" target="_blank">www.youtube.com/user/cityoflakewoodwa</a></p><p>Those who do not have access to YouTube can call in to listen by telephone via Zoom: Dial +1(253) 215- 8782 and enter participant ID: 886-9816-3817.</p><p><strong>A brief description of the amendments is included below:<br>Amendments to Title 1 (General Provision):</strong></p><ul><li>1.36.020 and .265 related to Hearing Examiner appeals</li></ul><p><strong>Amendments to Title 3 (Revenue and Finance):</strong></p><ul><li>Revised Chapter 3.64 related to MultiFamily Tax Exemption (MFTE) program</li></ul><p><strong>Amendments to Title 12 (Public Works):</strong></p><ul><li>Addition of definition of “unopened city street”</li></ul><p><strong>Amendments to Title 14 (Environmental Protection):</strong></p><ul><li>Updated references to WAC chapters in LMC Chapter 14.02</li></ul><p><strong>Amendments to Title 15 (Buildings and Construction):</strong></p><ul><li>Statement added to Chapter 15.05 related to use of IEBC in relation to other codes</li></ul><p><strong>Amendments to Title 17 (Subdivisions):</strong></p><ul><li>Updated reference to LMC Title 12 in Chapter 17.02</li><li>Addition of new Chapter 17.17 regarding Plat Alterations</li></ul><p><strong>Amendments to Title 18 (Land use and Development Code) – Correcting scrivener errors and updating as follows:</strong></p><ul><li>New definitions added to Section18A.10.180</li><li>Table at 18A.20.080 replaced with updated table</li><li>Removal of section 18A.20.320</li><li>Update of SEPA appeal deadline in 18A.20.400</li><li>Update of PDD application requirements at 18A.30.540</li></ul><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-97708" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-97708" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-97708" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-97708" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><a href="https://thesubtimes.com/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/print/" title="Print This Post" rel="nofollow">Print This Post</a><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97708' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5a57f4420" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">Be sure to confirm with the event host whether the event has been canceled or not. <iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FLos_Angeles&amp;src=dGhlc3VidGltZXMuY29tX2Q3aWJwdDN2Z3ZrNmgzY29oMGxrZm03ZjVvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2twaGk3c3BuaDR0MG1tcDExYTBrMWU1YzlnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzU3b2RlOTczZmNjMTQ1dG1scGZtNm1kN2hnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX21jMW9jcDQ3a2U2NnNzZ3ZodnE4cXZhMGswQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2g4aDkyYWI2ZDJwa212aTIzYWM4a25uN3BvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzlzYm1qMGEzNGMycjlnNnZ2MGNnMnY1azlzQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX3V0dnA5YzhwZmxpOTNtYWh2OGNzMnNncTY0QGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23515151&amp;color=%23CC3333&amp;color=%23DD5511&amp;color=%231F753C&amp;color=%2370237F&amp;color=%23AA5A00&amp;color=%2330487E&amp;title=Community%20Events&amp;showTitle=1&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2><p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div></div></form></div><p></p></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://militaryveteransofdisqus.org' rel='external nofollow ugc' class='url'>Old Jarhead</a></span> on <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/comment-page-1/#comment-122350">The Second Amendment to the Constitution of the United States of America</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://militaryveteransofdisqus.org' rel='external nofollow ugc' class='url'>Old Jarhead</a></span> on <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/comment-page-1/#comment-122349">The Second Amendment to the Constitution of the United States of America</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://militaryveteransofdisqus.org' rel='external nofollow ugc' class='url'>Old Jarhead</a></span> on <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/comment-page-1/#comment-122348">The Second Amendment to the Constitution of the United States of America</a></li><li class="recentcomments"><span class="comment-author-link">william Elder</span> on <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/comment-page-1/#comment-122339">The Second Amendment to the Constitution of the United States of America</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://milesfortis.com' rel='external nofollow ugc' class='url'>Miles Fortis</a></span> on <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/comment-page-1/#comment-122337">The Second Amendment to the Constitution of the United States of America</a></li></ul></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p>Stephen Neufeld, Marketing Executive<br /> <a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/" title="The Second Amendment to the Constitution of the United States of America" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="The Second Amendment to the Constitution of the United States of America" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g"/><noscript><img width="40" height="40" src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g" alt="The Second Amendment to the Constitution of the United States of America" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/14/the-second-amendment-to-the-constitution-of-the-united-states-of-america/" title="The Second Amendment to the Constitution of the United States of America" class="bump-view" data-bump-view="tp">The Second Amendment to the Constitution of the United States of America</a></div></li><li> <a href="https://thesubtimes.com/2020/05/13/pierce-transit-unveils-bus-rapid-transit-virtual-open-house/" title="Pierce Transit unveils Bus Rapid Transit virtual open house" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Pierce Transit unveils Bus Rapid Transit virtual open house" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/07/Pierce-Transit-Logo.jpg?fit=385%2C129&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/07/Pierce-Transit-Logo.jpg?fit=385%2C129&#038;ssl=1&#038;resize=40%2C40" alt="Pierce Transit unveils Bus Rapid Transit virtual open house" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/13/pierce-transit-unveils-bus-rapid-transit-virtual-open-house/" title="Pierce Transit unveils Bus Rapid Transit virtual open house" class="bump-view" data-bump-view="tp">Pierce Transit unveils Bus Rapid Transit virtual open house</a></div></li><li> <a href="https://thesubtimes.com/2020/05/14/lakewood-landing-opportunity-for-redevelopment/" title="Lakewood Landing: Opportunity for redevelopment" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Lakewood Landing: Opportunity for redevelopment" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40" alt="Lakewood Landing: Opportunity for redevelopment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/14/lakewood-landing-opportunity-for-redevelopment/" title="Lakewood Landing: Opportunity for redevelopment" class="bump-view" data-bump-view="tp">Lakewood Landing: Opportunity for redevelopment</a></div></li><li> <a href="https://thesubtimes.com/2020/04/29/letter-how-our-english-relatives-see-todays-america/" title="Letter: How Our English Relatives See Today&#039;s America" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Letter: How Our English Relatives See Today&#039;s America" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g"/><noscript><img width="40" height="40" src="https://secure.gravatar.com/avatar/ccbdb1914a638a7bae6fe407e5535e04?s=40&#038;d=blank&#038;r=g" alt="Letter: How Our English Relatives See Today&#039;s America" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/29/letter-how-our-english-relatives-see-todays-america/" title="Letter: How Our English Relatives See Today&#039;s America" class="bump-view" data-bump-view="tp">Letter: How Our English Relatives See Today&#039;s America</a></div></li><li> <a href="https://thesubtimes.com/2020/05/14/quarantine-cruise-night-5/" title="Quarantine Cruise Night #5" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Quarantine Cruise Night #5" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/05/QuarantineCruise21.jpg?fit=800%2C600&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2020/05/QuarantineCruise21.jpg?fit=800%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Quarantine Cruise Night #5" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/05/14/quarantine-cruise-night-5/" title="Quarantine Cruise Night #5" class="bump-view" data-bump-view="tp">Quarantine Cruise Night #5</a></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/wp-login.php">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/05\/16\/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20\/":97708};</script> <div id="sharing_email" style="display: none;"><form action="/2020/05/16/lakewoods-planning-commission-public-hearing-annual-development-regulation-amendments-set-for-may-20/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'35196774',post:'97708',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '97708' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesubtimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script src="https://thesubtimes.com/wp-content/cache/min/1/ff10664dda0f805d7144f38199f760f9.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589641686 -->