<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>CPSD to create virtual tours of Mann and Woodbrook middle schools</title><link rel="stylesheet" href="https://thesubtimes.com/wp-content/cache/min/1/52e368aeba204e898e5afcff90bf0f04.css" data-minify="1" /><meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; CPSD to create virtual tours of Mann and Woodbrook middle schools Comments Feed" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/feed/" /><link rel="canonical" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />   <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F04%2F20%2Fcpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F04%2F20%2Fcpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools%2F&#038;format=xml" />  <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" /><style type="text/css">.site-title a{background:url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat!important}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="description" content="Clover Park School District’s newest school, Dr. Claudia Thomas Middle School, will open in fall 2020 serving students from Mann and Woodbrook middle schools. Mann and Woodbrook middle schools were due to close at the end of this school year, and opportunities were scheduled in May for alumni to walk the halls of their former&hellip;" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="CPSD to create virtual tours of Mann and Woodbrook middle schools" /><meta property="og:url" content="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/" /><meta property="og:description" content="Clover Park School District’s newest school, Dr. Claudia Thomas Middle School, will open in fall 2020 serving students from Mann and Woodbrook middle schools." /><meta property="article:published_time" content="2020-04-21T00:08:00+00:00" /><meta property="article:modified_time" content="2020-04-20T23:37:44+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=1200%2C740&amp;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="740" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@thesubtimes" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="CPSD to create virtual tours of Mann and Woodbrook middle schools" /><meta name="twitter:image" content="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=1200%2C740&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <style type="text/css" id="wp-custom-css">.wp-block-image figcaption,.entry-content .wp-caption-text{margin-top:0!important;margin-bottom:1.5em!important;text-align:center;text-transform:uppercase;font-weight:lighter;font-size:.8em;border-bottom:1px #dedede solid}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-96994 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li><li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-96994 post type-post status-publish format-standard has-post-thumbnail category-things-to-know tag-lakewood tag-schools entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CPSD to create virtual tours of Mann and Woodbrook middle schools</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-20T17:08:00-07:00">April 20, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/bmiller/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Clover Park School District</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>Clover Park School District’s newest school, Dr. Claudia Thomas Middle School, will open in fall 2020 serving students from Mann and Woodbrook middle schools.</p> <span id="more-96994"></span><p>Mann and Woodbrook middle schools were due to close at the end of this school year, and opportunities were scheduled in May for alumni to walk the halls of their former schools before their final closures.</p><figure class="wp-block-image size-large"><img data-attachment-id="96995" data-permalink="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/cpsd-mann-woodbrook-virtual-tours/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=1200%2C740&amp;ssl=1" data-orig-size="1200,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CPSD-Mann-Woodbrook-Virtual-Tours" data-image-description data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=600%2C370&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=800%2C493&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=800%2C493&amp;ssl=1" alt class="wp-image-96995 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=600%2C370&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=800%2C493&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=243%2C150&amp;ssl=1 243w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=768%2C474&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=800%2C493&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96995" data-permalink="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/cpsd-mann-woodbrook-virtual-tours/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=1200%2C740&amp;ssl=1" data-orig-size="1200,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CPSD-Mann-Woodbrook-Virtual-Tours" data-image-description="" data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=600%2C370&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=800%2C493&amp;ssl=1" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?fit=800%2C493&amp;ssl=1" alt="" class="wp-image-96995" srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=600%2C370&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=800%2C493&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=243%2C150&amp;ssl=1 243w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/04/CPSD-Mann-Woodbrook-Virtual-Tours.jpg?resize=768%2C474&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure><p>However, Governor Inslee has closed all school facilities to on-site instruction for the remainder of the school year to help slow the spread of Novel Coronavirus COVID-19, and a “Stay Home, Stay Healthy” order is in place which includes social distancing measures.</p><div class="advads-content-middle" style="text-align: center; " id="advads-1626609216"><div style="text-align: center; " id="advads-1062420817"><a data-bid="1" href="https://thesubtimes.com/linkout/86750" rel="nofollow" target="_blank"><img width="300" height="100" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&amp;ssl=1" alt="Baha&#039;i Faith" style="display: inline-block;" data-lazy-srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?resize=280%2C93&amp;ssl=1 280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img width="300" height="100" src='https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&ssl=1' alt='Baha&#039;i Faith' srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?w=300&ssl=1 300w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?resize=280%2C93&ssl=1 280w" sizes="(max-width: 300px) 100vw, 300px" style="display: inline-block;"/></noscript></a></div></div><p>This means both middle schools are now permanently closed and the tours of Mann and Woodbrook middle schools originally scheduled for May have been cancelled. Instead, the district is creating virtual tours to honor the rich histories of both schools to be shared online this spring.</p><p>Crews will begin demolition of the Mann Middle School building at the end of April instead of this summer. Dr. Claudia Thomas Middle School will open on the former Mann Middle School site in fall 2020.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96994" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96994" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96994" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-96994" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96994' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="501a3df9c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section><section id="advads_ad_widget-13" class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-1" id="advads-1025315444"><div style="text-align: center; " id="advads-926958273"><a data-bid="1" href="https://thesubtimes.com/linkout/65112" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='Clover Park Technical College' style="display: inline-block;" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2015/10/CPTC-201907-Ad.jpg?fit=600%2C200&ssl=1"/><noscript><img width="300" height="100" src='https://i0.wp.com/thesubtimes.com/wp-content/uploads/2015/10/CPTC-201907-Ad.jpg?fit=600%2C200&ssl=1' alt='Clover Park Technical College' style="display: inline-block;"/></noscript></a></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FLos_Angeles&amp;src=dGhlc3VidGltZXMuY29tX2Q3aWJwdDN2Z3ZrNmgzY29oMGxrZm03ZjVvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2twaGk3c3BuaDR0MG1tcDExYTBrMWU1YzlnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzU3b2RlOTczZmNjMTQ1dG1scGZtNm1kN2hnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX21jMW9jcDQ3a2U2NnNzZ3ZodnE4cXZhMGswQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2g4aDkyYWI2ZDJwa212aTIzYWM4a25uN3BvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzlzYm1qMGEzNGMycjlnNnZ2MGNnMnY1azlzQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX3V0dnA5YzhwZmxpOTNtYWh2OGNzMnNncTY0QGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23515151&amp;color=%23CC3333&amp;color=%23DD5511&amp;color=%231F753C&amp;color=%2370237F&amp;color=%23AA5A00&amp;color=%2330487E&amp;title=Community%20Events&amp;showTitle=1&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="advads_ad_widget-14" class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-2" id="advads-90249756"><div style="text-align: center; " id="advads-1690861219"><a data-bid="1" href="https://thesubtimes.com/linkout/65123" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='Pierce College' style="display: inline-block;" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Pierce-College-201707.jpg?fit=300%2C100&ssl=1"/><noscript><img width="300" height="100" src='https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Pierce-College-201707.jpg?fit=300%2C100&ssl=1' alt='Pierce College' style="display: inline-block;"/></noscript></a></div></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2><p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div></div></form></div><p></p></div></div></section><section class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-3" id="advads-1562211331"><div style="text-align: center; " id="advads-1668887239"><a data-bid="1" href="https://thesubtimes.com/linkout/86750" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='Baha&#039;i Faith' style="display: inline-block;" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&ssl=1"/><noscript><img width="300" height="100" src='https://i2.wp.com/thesubtimes.com/wp-content/uploads/2019/02/Bahai-Faith-201902.jpg?fit=300%2C100&ssl=1' alt='Baha&#039;i Faith' style="display: inline-block;"/></noscript></a></div></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">steve</span> on <a href="https://thesubtimes.com/2020/04/19/letter-is-coronavirus-a-reason-for-cannabis-home-delivery/comment-page-1/#comment-121368">Letter: Is coronavirus a reason for cannabis home delivery?</a></li><li class="recentcomments"><span class="comment-author-link">steve</span> on <a href="https://thesubtimes.com/2020/04/20/biscoff-the-almond-roca-of-cookiedom/comment-page-1/#comment-121367">Biscoff &#8211; the Almond Roca of Cookiedom</a></li><li class="recentcomments"><span class="comment-author-link">Jeff P Duvall</span> on <a href="https://thesubtimes.com/2020/04/07/eloises-cooking-pot-food-bank-offering-home-delivery-to-essential-healthcare-workers/comment-page-1/#comment-121366">Eloise&#39;s Cooking Pot Food Bank Offering Home Delivery to Essential Healthcare Workers</a></li><li class="recentcomments"><span class="comment-author-link">David Anderson</span> on <a href="https://thesubtimes.com/2020/04/19/letter-is-coronavirus-a-reason-for-cannabis-home-delivery/comment-page-1/#comment-121365">Letter: Is coronavirus a reason for cannabis home delivery?</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Boyle</span> on <a href="https://thesubtimes.com/2020/04/19/letter-is-coronavirus-a-reason-for-cannabis-home-delivery/comment-page-1/#comment-121364">Letter: Is coronavirus a reason for cannabis home delivery?</a></li></ul></div></section><section class="widget advads-widget"><div class="widget-wrap"><div class="advads-sidebar-4" id="advads-253421050"><div style="text-align: center; " id="advads-63363475"><a data-bid="1" href="https://thesubtimes.com/linkout/65114" rel="nofollow" target="_blank"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" alt='Ed Selden Carpet One' style="display: inline-block;" data-lazy-src="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Ed-Selden-Carpet-One-1200x400-layout2169-1f84v5p.png?fit=600%2C200&ssl=1"/><noscript><img width="300" height="100" src='https://i1.wp.com/thesubtimes.com/wp-content/uploads/2015/10/Ed-Selden-Carpet-One-1200x400-layout2169-1f84v5p.png?fit=600%2C200&ssl=1' alt='Ed Selden Carpet One' style="display: inline-block;"/></noscript></a></div></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p>Stephen Neufeld, Marketing Executive<br /> <a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://thesubtimes.com/2020/04/19/57-new-pierce-county-covid-19-cases-reported-april-18/" title="57 new Pierce County COVID-19 cases reported April 18" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="57 new Pierce County COVID-19 cases reported April 18" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/Tacoma-Pierce-County-Health-Department-logo.png?fit=347%2C99&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/Tacoma-Pierce-County-Health-Department-logo.png?fit=347%2C99&#038;ssl=1&#038;resize=40%2C40" alt="57 new Pierce County COVID-19 cases reported April 18" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/19/57-new-pierce-county-covid-19-cases-reported-april-18/" title="57 new Pierce County COVID-19 cases reported April 18" class="bump-view" data-bump-view="tp">57 new Pierce County COVID-19 cases reported April 18</a></div></li><li> <a href="https://thesubtimes.com/2020/04/19/three-pierce-county-transfer-stations-to-accept-yard-waste-during-limited-hours-starting-april-21/" title="Three Pierce County transfer stations to accept yard waste during limited hours starting April 21" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Three Pierce County transfer stations to accept yard waste during limited hours starting April 21" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoPierceCounty-e1513387273905.jpg?fit=300%2C288&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoPierceCounty-e1513387273905.jpg?fit=300%2C288&#038;ssl=1&#038;resize=40%2C40" alt="Three Pierce County transfer stations to accept yard waste during limited hours starting April 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/19/three-pierce-county-transfer-stations-to-accept-yard-waste-during-limited-hours-starting-april-21/" title="Three Pierce County transfer stations to accept yard waste during limited hours starting April 21" class="bump-view" data-bump-view="tp">Three Pierce County transfer stations to accept yard waste during limited hours starting April 21</a></div></li><li> <a href="https://thesubtimes.com/2020/04/19/23-new-pierce-county-covid-19-cases-reported-april-19/" title="23 new Pierce County COVID-19 cases reported April 19" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="23 new Pierce County COVID-19 cases reported April 19" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/Tacoma-Pierce-County-Health-Department-logo.png?fit=347%2C99&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/Tacoma-Pierce-County-Health-Department-logo.png?fit=347%2C99&#038;ssl=1&#038;resize=40%2C40" alt="23 new Pierce County COVID-19 cases reported April 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/19/23-new-pierce-county-covid-19-cases-reported-april-19/" title="23 new Pierce County COVID-19 cases reported April 19" class="bump-view" data-bump-view="tp">23 new Pierce County COVID-19 cases reported April 19</a></div></li><li> <a href="https://thesubtimes.com/2020/04/19/city-of-lakewood-accepting-bids-for-pair-of-road-contracts/" title="City of Lakewood accepting bids for pair of road contracts" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="City of Lakewood accepting bids for pair of road contracts" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2019/04/Lakewood-Logo-Color.png?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40" alt="City of Lakewood accepting bids for pair of road contracts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/19/city-of-lakewood-accepting-bids-for-pair-of-road-contracts/" title="City of Lakewood accepting bids for pair of road contracts" class="bump-view" data-bump-view="tp">City of Lakewood accepting bids for pair of road contracts</a></div></li><li> <a href="https://thesubtimes.com/2020/04/18/stay-strong-lakewood/" title="Stay strong Lakewood" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Stay strong Lakewood" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40" alt="Stay strong Lakewood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/04/18/stay-strong-lakewood/" title="Stay strong Lakewood" class="bump-view" data-bump-view="tp">Stay strong Lakewood</a></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/wp-login.php">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/04\/20\/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools\/":96994};</script> <div id="sharing_email" style="display: none;"><form action="/2020/04/20/cpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","nonce":"e0c29bc19f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesubtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesubtimes.com%2F2020%2F04%2F20%2Fcpsd-to-create-virtual-tours-of-mann-and-woodbrook-middle-schools%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>   <script>window.advads_has_ads = [["86750","ad",null],["65112","ad",null],["65123","ad",null],["86750","ad",null],["65114","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'35196774',post:'96994',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '96994' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesubtimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {"1":[86750,65112,65123,86750,65114]};var advads_tracking_urls = {"1":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-170680-1"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thesubtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"84419":{"title":"Little Church on the Prairie","target":"https:\/\/lakewoodlittlechurch.com\/"},"86750":{"title":"Baha'i Faith","target":"https:\/\/www.facebook.com\/upbahais\/"},"83607":{"title":"Lakewood Arts Festival","target":"https:\/\/lakewoodfestival.org"},"90018":{"title":"Pierce County Dawson Playfield Open House","target":"https:\/\/www.co.pierce.wa.us\/5357\/Projects-Plans"},"89694":{"title":"Pierce County Chambers Park","target":"https:\/\/www.co.pierce.wa.us\/6331\/Chambers-Creek-Regional-Park-Stage-Study"},"67209":{"title":"Bridgeport Place","target":"https:\/\/www.milestoneretirement.com\/senior-living\/wa\/university-place\/bridgeport-place-assisted-living\/"},"88198":{"title":"Dance Theatre Northwest","target":"https:\/\/dtnw.org\/"},"86110":{"title":"TPU","target":"https:\/\/www.mytpu.org\/community-environment\/clean-renewable-energy\/evergreen-options-program\/"},"70459":{"title":"Charles Wright Academy","target":"https:\/\/www.charleswright.org\/admissions\/welcometocwa\/"},"84455":{"title":"Mark Lindquist","target":"https:\/\/marklindquist.org\/"},"82920":{"title":"Christine Kilduff","target":"http:\/\/www.christinekilduff.com\/"},"70739":{"title":"Dick Muri","target":"https:\/\/dickmuri.com\/"},"83693":{"title":"Mari Leavitt","target":"http:\/\/marileavitt.com\/"},"71317":{"title":"Christ Lutheran Church","target":"http:\/\/christlutheranlakewood.com\/"},"65118":{"title":"Historic Ft. Steilacoom","target":"http:\/\/www.historicfortsteilacoom.org\/christmas.html"},"76855":{"title":"Ria Covington","target":"https:\/\/www.we4ria.com\/"},"72412":{"title":"Bates Technical College","target":"http:\/\/www.startatbates.me\/"},"75344":{"title":"Lakewood Asian Film Festival","target":"http:\/\/thesubtimes.com\/2017\/07\/31\/gripping-rabbit-proof-fence-indian-thriller-airlift-set-for-saturday-12-aug-at-lakewood-asian-film-fest\/"},"75331":{"title":"City of DuPont","target":"http:\/\/www.dupontwa.gov\/DocumentCenter\/View\/2014"},"74719":{"title":"St. Frances Cabrini","target":"https:\/\/www.cabrinischool.org\/"},"65113":{"title":"DuPont Museum","target":"https:\/\/www.dupontwa.gov\/195\/Events"},"73419":{"title":"Lakewood Rotary - Sportsmans Dinner 2017","target":"http:\/\/www.lakewoodrotary.com\/SitePage\/sportsmen-s-dinner"},"72602":{"title":"Mountain View Funeral Home","target":"http:\/\/www.mountainviewtacoma.com\/"},"70419":{"title":"Lakewold Gardens","target":"http:\/\/www.lakewoldgardens.org\/group_tours.html"},"66151":{"title":"Lakewood Historical Society","target":"http:\/\/www.lakewoodhistorical.org\/"},"65126":{"title":"Xfinity","target":"http:\/\/www.xfinity.com\/Corporate\/Learn\/Bundles\/bundles.html"},"65125":{"title":"Tacoma Community College","target":"https:\/\/www.tacomacc.edu\/tcc-life\/?utm_source=suburbantimes&utm_medium=banner"},"65123":{"title":"Pierce College","target":"http:\/\/www.pierce.ctc.edu\/"},"65119":{"title":"KLAY","target":"mailto:bobm@klay1180.com"},"65116":{"title":"Edward Jones","target":"https:\/\/www.edwardjones.com\/financial-advisor\/index.html?CIRN=DJmJq7CY0z0rqgPGJj3FuMEMK6X3LmGqxSZEGw5ca7YXCq8IG3zk8MeM%2Fv%2BM9oKi"},"65114":{"title":"Ed Selden Carpet One","target":"https:\/\/www.edseldencarpetonelakewood.com\/"},"65112":{"title":"Clover Park Technical College","target":"http:\/\/www.cptc.edu\/"},"65110":{"title":"Brink & Sadler","target":"http:\/\/www.brinkandsadler.com\/"},"65109":{"title":"Abbey Carpet","target":"http:\/\/tacoma.abbeycarpet.com\/"},"65108":{"title":"Click","target":"https:\/\/www.clickcabletv.com\/thehometeam\/?utm_source=Sub%20Times%20Group&utm_medium=Webbanner%20Digital&utm_campaign=The%20Home%20Team&utm_term=The%20Home%20Team&utm_content=The%20Home%20Team"}}};var advads_gatracking_anonym = true;</script><script src="https://thesubtimes.com/wp-content/cache/min/1/47ee349d8fe4ecc7cb4befec675d57e3.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587427684 -->