<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>First COVID-19-related death in Pierce County</title><link rel="stylesheet" href="https://thesubtimes.com/wp-content/cache/min/1/a052dede77e8209b18dbe46430b9f7d2.css" data-minify="1" /><meta name="google-site-verification" content="XW8QQLMjpHwrW4fwv2YGtRc--zP3xeoL-VHch_veov0" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; First COVID-19-related death in Pierce County Comments Feed" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/feed/" /><link rel="canonical" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />   <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>    <link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F03%2F18%2Ffirst-covid-19-related-death-in-pierce-county%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2020%2F03%2F18%2Ffirst-covid-19-related-death-in-pierce-county%2F&#038;format=xml" />  <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel="icon" href="https://thesubtimes.com/wp-content/themes/news-pro/images/favicon.ico" /><style type="text/css">.site-title a{background:url(https://thesubtimes.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat!important}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="description" content="We confirmed Wednesday that a&nbsp;Puyallup&nbsp;woman&nbsp;in her&nbsp;50s died&nbsp;of complications from COVID-19.&nbsp;She is the first Pierce County resident to die during the outbreak.&nbsp; The woman had&nbsp;multiple&nbsp;underlying health conditions.&nbsp;She&nbsp;was&nbsp;admitted to MultiCare Good Samaritan Hospital in Puyallup on March 6.&nbsp; “Our hearts go out to the woman’s friends, family and the many people who know and cared about her&nbsp;in&hellip;" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="First COVID-19-related death in Pierce County" /><meta property="og:url" content="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/" /><meta property="og:description" content="We confirmed Wednesday that a&nbsp;Puyallup&nbsp;woman&nbsp;in her&nbsp;50s died&nbsp;of complications from COVID-19.&nbsp;She is the first Pierce County resident to die during the outbreak.&nbsp;" /><meta property="article:published_time" content="2020-03-19T02:08:00+00:00" /><meta property="article:modified_time" content="2020-03-18T23:51:39+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@thesubtimes" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:text:title" content="First COVID-19-related death in Pierce County" /><meta name="twitter:card" content="summary" /> <style type="text/css" id="wp-custom-css">.wp-block-image figcaption,.entry-content .wp-caption-text{margin-top:0!important;margin-bottom:1.5em!important;text-align:center;text-transform:uppercase;font-weight:lighter;font-size:.8em;border-bottom:1px #dedede solid}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-95772 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li><li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li><li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li><li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-94326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94326"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share your story</span></a></li><li id="menu-item-94400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94400"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-95772 post type-post status-publish format-standard has-post-thumbnail category-things-to-know tag-announcements tag-covid-19 tag-puyallup entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">First COVID-19-related death in Pierce County</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-18T19:08:00-07:00">March 18, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/ejeffers/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Tacoma-Pierce County Health Department</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>We confirmed Wednesday that a&nbsp;Puyallup&nbsp;woman&nbsp;in her&nbsp;50s died&nbsp;of complications from COVID-19.&nbsp;She is the first Pierce County resident to die during the outbreak.&nbsp;</p> <span id="more-95772"></span><p>The woman had&nbsp;multiple&nbsp;underlying health conditions.&nbsp;She&nbsp;was&nbsp;admitted to MultiCare Good Samaritan Hospital in Puyallup on March 6.&nbsp;</p><p>“Our hearts go out to the woman’s friends, family and the many people who know and cared about her&nbsp;in the Puyallup community,” said Tacoma-Pierce County Health Department Director of Health Anthony L-T Chen, MD, MPH. &nbsp;“This underscores the threat COVID-19 poses to our county, our state and the world. We all must do our part to prevent the spread.”&nbsp;</p><p>This loss is a reminder COVID-19 can be&nbsp;particularly&nbsp;dangerous&nbsp;for people in high-risk&nbsp;groups. That&nbsp;includes&nbsp;people&nbsp;who&nbsp;have underlying conditions, are&nbsp;over 60 and are&nbsp;pregnant.&nbsp;&nbsp;</p><p>Social distancing protects people in those high-risk groups. Even if you are not considered high-risk, you can become infected with COVID-19 and&nbsp;spread it to those who are. People who don’t have symptoms can be contagious.&nbsp;</p><h2><strong>Am I at risk?</strong>&nbsp;</h2><p>The current risk of COVID-19 in Washington is increasing. Public health is identifying more positive cases of the disease in the state. These&nbsp;increasing&nbsp;cases suggest the disease is spreading in Washington.&nbsp;As we&nbsp;continue to&nbsp;test more people, we expect to find more positive cases.&nbsp;People most at risk traveled internationally to an affected area and have symptoms:&nbsp;</p><ul><li>Cough.&nbsp;</li><li>Fever.&nbsp;</li><li>Shortness of breath.&nbsp;</li></ul><p>If you think you were at risk of exposure&nbsp;to COVID-19, call ahead before you go to your healthcare provider, urgent care, or the emergency department.&nbsp;&nbsp;</p><h2><strong>What can I do to&nbsp;</strong><strong>protect myself from COVID-19</strong><strong>?</strong>&nbsp;</h2><p>Currently, no vaccine exists for COVID-19. You can take steps to protect yourself and people around you from this and other diseases:&nbsp;</p><ul><li>Wash your hands often with soap and water for at least 20 seconds.&nbsp;</li><li>Avoid touching your eyes, nose, or mouth with unwashed hands.&nbsp;</li><li>Avoid close contact with people who are sick.&nbsp;</li><li>Avoid close contact with others.&nbsp;</li><li>Cover your mouth and nose with a tissue when you cough or sneeze. Throw the tissue in the trash and wash your hands.&nbsp;</li><li>Clean and disinfect objects and surfaces.&nbsp;</li><li>Stay at home and away from others if you are sick.&nbsp;</li></ul><p>It’s cold and flu season. These more common respiratory illnesses have affected our communities—especially the flu. So far this season, 10 adults and two children have died from flu-related complications. The flu vaccine is your best protection against the flu. It’s not too late to get your flu shot. Learn more at&nbsp;<a href="https://www.tpchd.org/healthy-people/flu" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">www.tpchd.org/flu</a>.&nbsp;</p><h2><strong>What are coronaviruses?</strong>&nbsp;</h2><p>Coronaviruses aren’t new. They&nbsp;form a large family of viral illnesses that includes the common cold.&nbsp;Experts have not previously identified the coronavirus in the current outbreak. We continue to learn more about it.&nbsp;</p><h2><strong>How do&nbsp;</strong><strong>coronaviruses</strong><strong>&nbsp;spread?</strong>&nbsp;</h2><p>The&nbsp;most common ways human coronaviruses&nbsp;spread:&nbsp;</p><ul><li>Coughing and sneezing.&nbsp;</li><li>Contact with a sick person—within six feet—for 10 minutes or more.&nbsp;</li><li>Contact with&nbsp;an object or surface with the virus on it, then touching your mouth, nose, or eyes before washing your hands.&nbsp;</li></ul><h2><strong>Diseases don’t discriminate.</strong>&nbsp;</h2><p>The Health Department is your source&nbsp;for reliable&nbsp;local public health information.&nbsp;Make sure you seek&nbsp;out&nbsp;and share accurate information&nbsp;related to the&nbsp;COVID-19 outbreak. Diseases don’t discriminate or stop at city, county, or international borders. COVID-19 may have originated abroad, but not everyone from parts of the world with increased risk has the disease or was potentially exposed to it. Remember to:&nbsp;</p><ul><li>Rely on and share trusted sources of information about the outbreak.&nbsp;</li><li>Avoid comments that unfairly label, harass, or spread&nbsp;misinformation.&nbsp;&nbsp;</li></ul><p>Find updated information about the novel coronavirus and our sharable infographic at&nbsp;<a href="https://www.tpchd.org/healthy-people/human-coronavirus" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">www.tpchd.org/coronavirus</a>.&nbsp;&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95772" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95772" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95772" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-95772" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2020/03/18/first-covid-19-related-death-in-pierce-county/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/18/first-covid-19-related-death-in-pierce-county/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesubtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95772' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92b81855f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://thesubtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thesubtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://calendar.google.com/calendar/embed?height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;ctz=America%2FLos_Angeles&amp;src=dGhlc3VidGltZXMuY29tX2Q3aWJwdDN2Z3ZrNmgzY29oMGxrZm03ZjVvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2twaGk3c3BuaDR0MG1tcDExYTBrMWU1YzlnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzU3b2RlOTczZmNjMTQ1dG1scGZtNm1kN2hnQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX21jMW9jcDQ3a2U2NnNzZ3ZodnE4cXZhMGswQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX2g4aDkyYWI2ZDJwa212aTIzYWM4a25uN3BvQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tXzlzYm1qMGEzNGMycjlnNnZ2MGNnMnY1azlzQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;src=dGhlc3VidGltZXMuY29tX3V0dnA5YzhwZmxpOTNtYWh2OGNzMnNncTY0QGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20&amp;color=%23515151&amp;color=%23CC3333&amp;color=%23DD5511&amp;color=%231F753C&amp;color=%2370237F&amp;color=%23AA5A00&amp;color=%2330487E&amp;title=Community%20Events&amp;showTitle=1&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA" style="border-width:0" width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2><span style="color: #ff3333;">Become a better informed citizen.</span></h2><p>Join over <strong>30,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p><div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div></div></form></div><p></p></div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joseph Boyle</span> on <a href="https://thesubtimes.com/2020/03/18/westside-story-flush-before-you-brush/comment-page-1/#comment-120147">Westside Story &#8211; Flush Before You Brush</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.publicdoman.com' rel='external nofollow ugc' class='url'>Donald Doman</a></span> on <a href="https://thesubtimes.com/2020/03/17/the-best-events-in-pierce-county-that-never-happened-corona-caused-non-events/comment-page-1/#comment-120146">The Best Events in Pierce County That Never Happened &#8211; Corona Caused Non-Events</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.publicdoman.com' rel='external nofollow ugc' class='url'>Donald Doman</a></span> on <a href="https://thesubtimes.com/2020/03/18/westside-story-flush-before-you-brush/comment-page-1/#comment-120143">Westside Story &#8211; Flush Before You Brush</a></li><li class="recentcomments"><span class="comment-author-link">Robert</span> on <a href="https://thesubtimes.com/2020/03/16/westside-story-life-saving-covid-19-precaution/comment-page-1/#comment-120141">Westside Story &#8211; Life-Saving COVID-19 Precaution</a></li><li class="recentcomments"><span class="comment-author-link">John Arbeeny</span> on <a href="https://thesubtimes.com/2020/03/13/jblm-north-access-road-improvement-project-isnt-an-improvement-its-an-expensive-disaster/comment-page-1/#comment-120139">“JBLM-North Access Road Improvement Project” isn&#8217;t an improvement. It&#8217;s an expensive disaster</a></li></ul></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p>Stephen Neufeld, Marketing Executive<br /> <a href="mailto:stephen@thesubtimes.com">stephen@thesubtimes.com</a></p></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://thesubtimes.com/2020/03/17/lakewood-declares-state-of-emergency-in-response-to-covid-19/" title="Lakewood declares state of emergency in response to COVID-19" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Lakewood declares state of emergency in response to COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2014/02/logoCityLakewood.jpg?fit=150%2C150&#038;ssl=1&#038;resize=40%2C40" alt="Lakewood declares state of emergency in response to COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/03/17/lakewood-declares-state-of-emergency-in-response-to-covid-19/" title="Lakewood declares state of emergency in response to COVID-19" class="bump-view" data-bump-view="tp">Lakewood declares state of emergency in response to COVID-19</a></div></li><li> <a href="https://thesubtimes.com/2020/03/16/joeseppis-italian-ristorante-catering-restaurant-review-tacoma/" title="Joeseppi&#039;s Italian Ristorante &amp; Catering Restaurant Review - Tacoma" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Joeseppi&#039;s Italian Ristorante &amp; Catering Restaurant Review - Tacoma" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/JoeVirus5.jpg?fit=800%2C526&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/JoeVirus5.jpg?fit=800%2C526&#038;ssl=1&#038;resize=40%2C40" alt="Joeseppi&#039;s Italian Ristorante &amp; Catering Restaurant Review - Tacoma" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/03/16/joeseppis-italian-ristorante-catering-restaurant-review-tacoma/" title="Joeseppi&#039;s Italian Ristorante &amp; Catering Restaurant Review - Tacoma" class="bump-view" data-bump-view="tp">Joeseppi&#039;s Italian Ristorante &amp; Catering Restaurant Review - Tacoma</a></div></li><li> <a href="https://thesubtimes.com/2020/03/17/lakewood-police-department-property-room-auction-march-30/" title="Lakewood Police Department Property Room Auction March 30" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Lakewood Police Department Property Room Auction March 30" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2017/03/WS-LPD-Patch.jpg?fit=500%2C365&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2017/03/WS-LPD-Patch.jpg?fit=500%2C365&#038;ssl=1&#038;resize=40%2C40" alt="Lakewood Police Department Property Room Auction March 30" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/03/17/lakewood-police-department-property-room-auction-march-30/" title="Lakewood Police Department Property Room Auction March 30" class="bump-view" data-bump-view="tp">Lakewood Police Department Property Room Auction March 30</a></div></li><li> <a href="https://thesubtimes.com/2020/03/14/lakewood-police-to-hold-auction-unclaimed-property/" title="Lakewood Police to hold auction unclaimed property" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Lakewood Police to hold auction unclaimed property" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2017/03/WS-LPD-Patch.jpg?fit=500%2C365&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2017/03/WS-LPD-Patch.jpg?fit=500%2C365&#038;ssl=1&#038;resize=40%2C40" alt="Lakewood Police to hold auction unclaimed property" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/03/14/lakewood-police-to-hold-auction-unclaimed-property/" title="Lakewood Police to hold auction unclaimed property" class="bump-view" data-bump-view="tp">Lakewood Police to hold auction unclaimed property</a></div></li><li> <a href="https://thesubtimes.com/2020/03/15/the-habit-burger-grill-restaurant-review/" title="The Habit Burger Grill - Restaurant Review" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="The Habit Burger Grill - Restaurant Review" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/HabitBurger2.jpg?fit=800%2C496&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2020/03/HabitBurger2.jpg?fit=800%2C496&#038;ssl=1&#038;resize=40%2C40" alt="The Habit Burger Grill - Restaurant Review" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://thesubtimes.com/2020/03/15/the-habit-burger-grill-restaurant-review/" title="The Habit Burger Grill - Restaurant Review" class="bump-view" data-bump-view="tp">The Habit Burger Grill - Restaurant Review</a></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 The Suburban Times • <a href="https://thesubtimes.com/wp-login.php">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-170680-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2020\/03\/18\/first-covid-19-related-death-in-pierce-county\/":95772};</script> <div id="sharing_email" style="display: none;"><form action="/2020/03/18/first-covid-19-related-death-in-pierce-county/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://thesubtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'35196774',post:'95772',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '95772' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesubtimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script src="https://thesubtimes.com/wp-content/cache/min/1/35ce0ae2fb0150d5338f4469c2bbd063.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584587346 -->