<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Dance Theatre Northwest presents “Happy Holidays” November 17</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="https://thesubtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="https://thesubtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Dance Theatre Northwest presents “Happy Holidays” November 17 Comments Feed" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/feed/" />
<link rel="canonical" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='news-pro-theme-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/st_custom.js?ver=3.0'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.7'></script>
<link rel='https://api.w.org/' href='https://thesubtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesubtimes.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2018%2F11%2F13%2Fdance-theatre-northwest-presents-happy-holidays-november-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesubtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesubtimes.com%2F2018%2F11%2F13%2Fdance-theatre-northwest-presents-happy-holidays-november-17%2F&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/uploads/2014/02/TST_Logo_New.jpg) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"70459":{"title":"Charles Wright Academy","target":"https:\/\/www.charleswright.org\/admissions\/getting-started-2\/"},"84455":{"title":"Mark Lindquist","target":"https:\/\/marklindquist.org\/"},"82920":{"title":"Christine Kilduff","target":"http:\/\/www.christinekilduff.com\/"},"84419":{"title":"Little Church on the Prairie","target":"https:\/\/lcop.ws\/"},"70739":{"title":"Dick Muri","target":"https:\/\/dickmuri.com\/"},"83693":{"title":"Mari Leavitt","target":"http:\/\/marileavitt.com\/"},"83607":{"title":"Lakewood FAB Festival","target":"https:\/\/www.facebook.com\/lakewoodfilmartsbooks"},"71317":{"title":"Christ Lutheran Church","target":"http:\/\/christlutheranlakewood.com\/"},"65118":{"title":"Historic Ft. Steilacoom","target":"http:\/\/www.historicfortsteilacoom.org\/christmas.html"},"76855":{"title":"Ria Covington","target":"https:\/\/www.we4ria.com\/"},"72412":{"title":"Bates Technical College","target":"http:\/\/www.startatbates.me\/"},"75344":{"title":"Lakewood Asian Film Festival","target":"http:\/\/thesubtimes.com\/2017\/07\/31\/gripping-rabbit-proof-fence-indian-thriller-airlift-set-for-saturday-12-aug-at-lakewood-asian-film-fest\/"},"75331":{"title":"City of DuPont","target":"http:\/\/www.dupontwa.gov\/DocumentCenter\/View\/2014"},"74719":{"title":"St. Frances Cabrini","target":"https:\/\/www.cabrinischool.org\/"},"65113":{"title":"DuPont Museum","target":"http:\/\/www.dupontmuseum.com\/"},"73419":{"title":"Lakewood Rotary - Sportsmans Dinner 2017","target":"http:\/\/www.lakewoodrotary.com\/SitePage\/sportsmen-s-dinner"},"72602":{"title":"Mountain View Funeral Home","target":"http:\/\/www.mountainviewtacoma.com\/"},"70419":{"title":"Lakewold Gardens","target":"http:\/\/www.lakewoldgardens.org\/group_tours.html"},"67209":{"title":"Bridgeport Place","target":"http:\/\/www.bridgeportplaceassisted.com\/"},"66151":{"title":"Lakewood Historical Society","target":"http:\/\/www.lakewoodhistorical.org\/"},"65126":{"title":"Xfinity","target":"http:\/\/www.xfinity.com\/Corporate\/Learn\/Bundles\/bundles.html"},"65125":{"title":"Tacoma Community College","target":"https:\/\/www.tacomacc.edu\/tcc-life\/?utm_source=suburbantimes&utm_medium=banner"},"65123":{"title":"Pierce College","target":"http:\/\/www.pierce.ctc.edu\/"},"65119":{"title":"KLAY","target":"mailto:bobm@klay1180.com"},"65116":{"title":"Edward Jones","target":"https:\/\/www.edwardjones.com\/financial-advisor\/index.html?CIRN=DJmJq7CY0z0rqgPGJj3FuMEMK6X3LmGqxSZEGw5ca7YXCq8IG3zk8MeM%2Fv%2BM9oKi"},"65114":{"title":"Ed Selden Carpet One","target":"http:\/\/www.edseldencarpetone.com\/"},"65112":{"title":"Clover Park Technical College","target":"http:\/\/www.cptc.edu\/"},"65110":{"title":"Brink & Sadler","target":"http:\/\/www.brinkandsadler.com\/"},"65109":{"title":"Abbey Carpet","target":"http:\/\/tacoma.abbeycarpet.com\/"},"65108":{"title":"Click","target":"https:\/\/www.clickcabletv.com\/thehometeam\/?utm_source=Sub%20Times%20Group&utm_medium=Webbanner%20Digital&utm_campaign=The%20Home%20Team&utm_term=The%20Home%20Team&utm_content=The%20Home%20Team"}};
			advadsGATracking.UID = 'UA-170680-1';
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://thesubtimes.com/linkout/';
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dance Theatre Northwest presents “Happy Holidays” November 17" />
<meta property="og:url" content="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/" />
<meta property="og:description" content="Submitted by Dance Theatre Northwest. Dance Theatre Northwest presents &#8220;Happy Holidays&#8221; ~ A FREE Community Holiday Dance Performance at the University Place Library Atrium, Saturday, No…" />
<meta property="article:published_time" content="2018-11-14T00:08:06+00:00" />
<meta property="article:modified_time" content="2018-11-14T01:23:16+00:00" />
<meta property="og:site_name" content="The Suburban Times" />
<meta property="og:image" content="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2018/11/KAtie-in-Arabian-Land-of-Sweets-2018.jpg?fit=857%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thesubtimes" />
<meta name="twitter:site" content="@thesubtimes" />
<meta name="twitter:text:title" content="Dance Theatre Northwest presents “Happy Holidays” November 17" />
<meta name="twitter:image" content="https://i1.wp.com/thesubtimes.com/wp-content/uploads/2018/11/KAtie-in-Arabian-Land-of-Sweets-2018.jpg?fit=857%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-85348 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><!-- End Google Tag Manager --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">A community bulletin board for Western Pierce County.</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="https://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-76935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76935"><a href="https://thesubtimes.com/category/things-to-know/" itemprop="url"><span itemprop="name">To Know</span></a></li>
<li id="menu-item-76936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76936"><a href="https://thesubtimes.com/category/things-to-do/" itemprop="url"><span itemprop="name">To Do</span></a></li>
<li id="menu-item-76937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76937"><a href="https://thesubtimes.com/category/things-to-ponder/" itemprop="url"><span itemprop="name">To Ponder</span></a></li>
<li id="menu-item-77922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77922"><a href="https://thesubtimes.com/tag/obituary-notices/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="https://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
</ul>
</li>
<li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="https://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="https://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="https://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="https://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-56725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56725"><a href="https://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share a Story</span></a></li>
	<li id="menu-item-70626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70626"><a href="https://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
	<li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="https://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-85348 post type-post status-publish format-standard has-post-thumbnail category-things-to-do tag-university-place entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Dance Theatre Northwest presents “Happy Holidays” November 17</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-11-13T16:08:06+00:00">November 13, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://thesubtimes.com/author/editor/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Suburban Times</span></a></span> <span class="entry-comments-link"><a href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><h6>Submitted by Dance Theatre Northwest.</h6>
<p>Dance Theatre Northwest presents &#8220;Happy Holidays&#8221; ~ A FREE Community Holiday Dance Performance at the University Place Library Atrium, Saturday, November 17th at 7:00 PM. Location address is 3609 Market St. University Place, WA 98466 (Between 37th St W and Bridgeport Way W).<span id="more-85348"></span></p>
<div id="attachment_85349" style="width: 810px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg"><img data-attachment-id="85349" data-permalink="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/let-yourself-go-photo-by-phil-eargle-2018/" data-orig-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=960%2C692&amp;ssl=1" data-orig-size="960,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PHIL EARGLE&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541873169&quot;,&quot;copyright&quot;:&quot;PHIL EARGLE&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Let-Yourself-Go-Photo-by-Phil-Eargle-2018" data-image-description data-medium-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=600%2C433&amp;ssl=1" data-large-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=800%2C577&amp;ssl=1" class="size-large wp-image-85349 jetpack-lazy-image" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=800%2C577" alt width="800" height="577" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=800%2C577&amp;ssl=1 800w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=208%2C150&amp;ssl=1 208w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=600%2C433&amp;ssl=1 600w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=768%2C554&amp;ssl=1 768w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?w=960&amp;ssl=1 960w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=800%2C577&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="85349" data-permalink="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/let-yourself-go-photo-by-phil-eargle-2018/" data-orig-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=960%2C692&amp;ssl=1" data-orig-size="960,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PHIL EARGLE&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541873169&quot;,&quot;copyright&quot;:&quot;PHIL EARGLE&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Let-Yourself-Go-Photo-by-Phil-Eargle-2018" data-image-description="" data-medium-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=600%2C433&amp;ssl=1" data-large-file="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?fit=800%2C577&amp;ssl=1" class="size-large wp-image-85349" src="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=800%2C577" alt="" width="800" height="577" srcset="https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=800%2C577&amp;ssl=1 800w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=208%2C150&amp;ssl=1 208w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=600%2C433&amp;ssl=1 600w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?resize=768%2C554&amp;ssl=1 768w, https://i2.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Let-Yourself-Go-Photo-by-Phil-Eargle-2018.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><p class="wp-caption-text">Photo from DTNW&#8217;s &#8220;Happy Holidays &amp; Let Yourself Go&#8221; by Phil Eargle</p></div>
<p>The performance is free, handicapped accessible and open to the public with free parking under the library. Featured performers include Katherine Rose Neumann, Oceana Thunder, and Neil Alexander along with members of the Company, Jr. Dance ensemble and Guests. “Sleigh Ride” and “Let It Snow” along with “Love On Layaway” and “Happy Holidays” are some of the highlights of a diverse lineup of classical and contemporary ballet, jazz, and exciting tap and musical theater pieces plus excerpts from DTNW’s upcoming Nutcracker and an accompanying lecture by artistic director and choreographer, Melanie Kirk-Stauffer.</p>
<div id="attachment_85350" style="width: 810px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg"><img data-attachment-id="85350" data-permalink="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/sleigh-ride-2018/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PHIL EARGLE&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541872687&quot;,&quot;copyright&quot;:&quot;PHIL EARGLE&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sleigh-Ride-2018" data-image-description data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=800%2C533&amp;ssl=1" class="size-large wp-image-85350 jetpack-lazy-image" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=800%2C533" alt width="800" height="533" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?w=960&amp;ssl=1 960w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=800%2C533&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="85350" data-permalink="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/sleigh-ride-2018/" data-orig-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PHIL EARGLE&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541872687&quot;,&quot;copyright&quot;:&quot;PHIL EARGLE&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sleigh-Ride-2018" data-image-description="" data-medium-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?fit=800%2C533&amp;ssl=1" class="size-large wp-image-85350" src="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=800%2C533" alt="" width="800" height="533" srcset="https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=225%2C150&amp;ssl=1 225w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thesubtimes.com/wp-content/uploads/2018/11/Sleigh-Ride-2018.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><p class="wp-caption-text">Photo from DTNW&#8217;s &#8220;Sleigh Ride&#8221; by Phil Eargle</p></div>
<p>Dance Theatre Northwest is a 501-c-3 non-profit organization committed to making dance as an important art form accessible to individuals and groups and to assisting future dancers and artists. Dance Theatre Northwest is currently offering Ballet, Jazz, Tap, Musical Theatre, Vinyasa Yoga &amp; Dance Exercise Classes &amp; Performance Opportunities for Adults, Teens &amp; Children at 2811 BRIDGEPORT WAY WEST #24, UNIVERSITY PLACE/TACOMA, WA 98466. Phone: (253) 778-6534 For more information visit our website <a href="http://www.DTNW.org" class="autohyperlink external" target="_blank" rel="nofollow">www.DTNW.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85348" class="share-facebook sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-85348" class="share-google-plus-1 sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85348" class="share-linkedin sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85348" class="share-twitter sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-85348" class="share-pinterest sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thesubtimes.com/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Stories On The Suburban Times</em></h3>
</div></div><footer class="entry-footer"></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesubtimes.com/wp-comments-post.php?wpe-comment-post=thesubtimes" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26e3f8e3cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://thesubtimes.com/" role="search"><meta itemprop="target" content="https://thesubtimes.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/calendar/embed?showNav=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=thesubtimes.com_kphi7spnh4t0mmp11a0k1e5c9g%40group.calendar.google.com&amp;color=%23A32929&amp;ctz=America%2FLos_Angeles" style=" border-width:0 " width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://thesubtimes.us1.list-manage.com/subscribe/post?u=e3b4fba30149b1ec29f7fdb52&amp;id=4a8f53e3e2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><font color="#ff3333">Become a better informed citizen.</font></h2>
<p>Join over <strong>24,000 readers</strong> each month and get real-local news and information direct to your inbox, Monday-Saturday.</p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e3b4fba30149b1ec29f7fdb52_4a8f53e3e2" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up Now For Free!" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Arne Haynes</span> on <a href="https://thesubtimes.com/2018/11/12/westside-story-senator-obans-task-force-aims-to-save-lives/comment-page-1/#comment-109742">Westside Story &#8211; Senator O&#8217;Ban&#8217;s Task Force Aims To Save Lives</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Dahl</span> on <a href="https://thesubtimes.com/2018/11/12/westside-story-senator-obans-task-force-aims-to-save-lives/comment-page-1/#comment-109741">Westside Story &#8211; Senator O&#8217;Ban&#8217;s Task Force Aims To Save Lives</a></li><li class="recentcomments"><span class="comment-author-link">David Anderson</span> on <a href="https://thesubtimes.com/2018/11/12/letter-on-this-veterans-day-what-might-have-been/comment-page-1/#comment-109739">Letter: On this Veteran&#8217;s Day, what might have been</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Boyle</span> on <a href="https://thesubtimes.com/2018/11/12/letter-on-this-veterans-day-what-might-have-been/comment-page-1/#comment-109738">Letter: On this Veteran&#8217;s Day, what might have been</a></li><li class="recentcomments"><span class="comment-author-link">Nancy White</span> on <a href="https://thesubtimes.com/2018/11/12/jblm-childrens-museum-of-tacoma-to-break-ground-on-first-of-a-kind-museum-on-post/comment-page-1/#comment-109737">JBLM, Children&#8217;s Museum of Tacoma to break ground on first-of-a-kind museum on post</a></li></ul></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><p>The Suburban Times<br />
P.O. Box 39099<br />
Lakewood, WA 98496</p>
<p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br />
253-312-1804</p>
<p><a href="mailto:stephen@thesubtimes.com">Stephen Neufeld</a>, Marketing Executive<br />
253-318-7013</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 The Suburban Times • <a href="https://thesubtimes.com/wp-login.php">Log in</a> • <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesubtimes.com\/2018\/11\/13\/dance-theatre-northwest-presents-happy-holidays-november-17\/":85348};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/13/dance-theatre-northwest-presents-happy-holidays-november-17/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","nonce":"90f6f171ee","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesubtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesubtimes.com%2F2018%2F11%2F13%2Fdance-theatre-northwest-presents-happy-holidays-november-17%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3appfy2q49wi2mhvvo2g5qhs1agf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'35196774',post:'85348',tz:'-8',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '85348' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body></html>
