<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_3a4432be4e5722678cd41e8a1365e1b5.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_c173531cfa5fb3c2d7d602cf8f4b07ef.css" rel="stylesheet" /><title>Announcing WSHS Annual Awards Honorees</title><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <script></script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="http://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="http://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Announcing WSHS Annual Awards Honorees Comments Feed" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/feed/" /><link rel="canonical" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='http://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://thesubtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesubtimes.com%2F2017%2F08%2F30%2Fannouncing-wshs-annual-awards-honorees%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thesubtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesubtimes.com%2F2017%2F08%2F30%2Fannouncing-wshs-annual-awards-honorees%2F&#038;format=xml" /><link rel="icon" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/themes/news-pro/images/favicon.ico" /><meta property="og:type" content="article" /><meta property="og:title" content="Announcing WSHS Annual Awards Honorees" /><meta property="og:url" content="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/" /><meta property="og:description" content="Tacoma, WA – The Washington State Historical Society’s 126th Annual Meeting will take place Saturday, September 23, 2017. One of the highlights will be the presentation of awards, celebrating the m…" /><meta property="article:published_time" content="2017-08-30T17:49:57+00:00" /><meta property="article:modified_time" content="2017-08-29T00:22:13+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="http://thesubtimes.com/wp-content/uploads/2017/08/image004-4.jpg" /><meta property="og:image:width" content="343" /><meta property="og:image:height" content="229" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@thesubtimes" /></head><body class="post-template-default single single-post postid-75980 single-format-standard custom-background custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">The community newspaper for DuPont, Fircrest, Lakewood, Steilacoom and University Place</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="http://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="http://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul  class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="http://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-40402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40402"><a href="http://thesubtimes.com/category/communities/" itemprop="url"><span itemprop="name">Communities</span></a><ul  class="sub-menu"><li id="menu-item-40385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40385"><a href="http://thesubtimes.com/category/communities/anderson-island/" itemprop="url"><span itemprop="name">Anderson Island</span></a></li><li id="menu-item-40386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40386"><a href="http://thesubtimes.com/category/communities/camp-murray/" itemprop="url"><span itemprop="name">Camp Murray</span></a></li><li id="menu-item-40387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40387"><a href="http://thesubtimes.com/category/communities/dupont/" itemprop="url"><span itemprop="name">DuPont</span></a></li><li id="menu-item-40388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40388"><a href="http://thesubtimes.com/category/communities/fircrest/" itemprop="url"><span itemprop="name">Fircrest</span></a></li><li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="http://thesubtimes.com/category/communities/joint-base-lewis-mcchord/" itemprop="url"><span itemprop="name">Joint Base Lewis-McChord</span></a></li><li id="menu-item-40392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40392"><a href="http://thesubtimes.com/category/communities/lakewood/" itemprop="url"><span itemprop="name">Lakewood</span></a></li><li id="menu-item-40394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40394"><a href="http://thesubtimes.com/category/communities/parkland/" itemprop="url"><span itemprop="name">Parkland</span></a></li><li id="menu-item-40395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40395"><a href="http://thesubtimes.com/category/communities/pierce-county/" itemprop="url"><span itemprop="name">Pierce County</span></a></li><li id="menu-item-40396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40396"><a href="http://thesubtimes.com/category/communities/puyallup/" itemprop="url"><span itemprop="name">Puyallup</span></a></li><li id="menu-item-40397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40397"><a href="http://thesubtimes.com/category/communities/spanaway/" itemprop="url"><span itemprop="name">Spanaway</span></a></li><li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://thesubtimes.com/category/communities/steilacoom/" itemprop="url"><span itemprop="name">Steilacoom</span></a></li><li id="menu-item-40399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40399"><a href="http://thesubtimes.com/category/communities/tacoma-cities/" itemprop="url"><span itemprop="name">Tacoma</span></a></li><li id="menu-item-40400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40400"><a href="http://thesubtimes.com/category/communities/tillicum/" itemprop="url"><span itemprop="name">Tillicum</span></a></li><li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="http://thesubtimes.com/category/communities/university-place/" itemprop="url"><span itemprop="name">University Place</span></a></li></ul></li><li id="menu-item-40421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40421"><a href="http://thesubtimes.com/category/departments/" itemprop="url"><span itemprop="name">Departments</span></a><ul  class="sub-menu"><li id="menu-item-40422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40422"><a href="http://thesubtimes.com/category/departments/announcements/" itemprop="url"><span itemprop="name">Announcements</span></a></li><li id="menu-item-40423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40423"><a href="http://thesubtimes.com/category/departments/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li><li id="menu-item-40424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40424"><a href="http://thesubtimes.com/category/departments/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li><li id="menu-item-40425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40425"><a href="http://thesubtimes.com/category/departments/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-40426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40426"><a href="http://thesubtimes.com/category/departments/community-service/" itemprop="url"><span itemprop="name">Community Service</span></a></li><li id="menu-item-40427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40427"><a href="http://thesubtimes.com/category/departments/crime/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-40428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40428"><a href="http://thesubtimes.com/category/departments/elections-departments/" itemprop="url"><span itemprop="name">Elections</span></a></li><li id="menu-item-40429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40429"><a href="http://thesubtimes.com/category/departments/events/" itemprop="url"><span itemprop="name">Events</span></a></li><li id="menu-item-40430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40430"><a href="http://thesubtimes.com/category/departments/government/" itemprop="url"><span itemprop="name">Government</span></a></li><li id="menu-item-40431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40431"><a href="http://thesubtimes.com/category/departments/history/" itemprop="url"><span itemprop="name">History</span></a></li><li id="menu-item-40432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40432"><a href="http://thesubtimes.com/category/departments/home-and-garden/" itemprop="url"><span itemprop="name">Home and Garden</span></a></li><li id="menu-item-40433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40433"><a href="http://thesubtimes.com/category/departments/recreation/" itemprop="url"><span itemprop="name">Recreation</span></a></li><li id="menu-item-40434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40434"><a href="http://thesubtimes.com/category/departments/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li><li id="menu-item-40436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40436"><a href="http://thesubtimes.com/category/departments/people/" itemprop="url"><span itemprop="name">People</span></a></li><li id="menu-item-40437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40437"><a href="http://thesubtimes.com/category/departments/pictures/" itemprop="url"><span itemprop="name">Pictures</span></a></li><li id="menu-item-43803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43803"><a href="http://thesubtimes.com/category/departments/schools/" itemprop="url"><span itemprop="name">Schools</span></a></li><li id="menu-item-40438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40438"><a href="http://thesubtimes.com/category/departments/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-50645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50645"><a href="http://thesubtimes.com/category/obituary-notices/" itemprop="url"><span itemprop="name">Obituary Notices</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="http://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">How Do I?</span></a><ul  class="sub-menu"><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="http://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="http://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-56725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56725"><a href="http://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share a Story</span></a></li><li id="menu-item-70626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70626"><a href="http://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="http://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="http://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thesubtimes.com/" role="search"><meta itemprop="target" content="http://thesubtimes.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-75980 post type-post status-publish format-standard has-post-thumbnail category-announcements category-history category-people category-tacoma-cities tag-things-to-know entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Announcing WSHS Annual Awards Honorees</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-30T10:49:57+00:00">August 30, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thesubtimes.com/author/editor/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Suburban Times</span></a></span> <span class="entry-comments-link"><a href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p>Tacoma, WA – The Washington State Historical Society’s 126th Annual Meeting will take place Saturday, September 23, 2017. One of the highlights will be the presentation of awards, celebrating the men and women whose accomplishments promoted state history and reflected the Historical Society’s mission during 2016. The following individuals will be honored:<span id="more-75980"></span></p><p><a href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/image004-4.jpg"><img data-attachment-id="75981" data-permalink="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/image004-52/" data-orig-file="http://thesubtimes.com/wp-content/uploads/2017/08/image004-4.jpg" data-orig-size="343,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image004" data-image-description="" data-medium-file="http://thesubtimes.com/wp-content/uploads/2017/08/image004-4.jpg" data-large-file="http://thesubtimes.com/wp-content/uploads/2017/08/image004-4.jpg" class="alignleft wp-image-75981 size-full" src="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/image004-4.jpg" alt="Washington State History Museum" width="343" height="229" srcset="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/image004-4.jpg 343w, http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/image004-4-125x83.jpg 125w" sizes="(max-width: 343px) 100vw, 343px" /></a></p><p>Quintard Taylor, Robert Gray Medal, in recognition of his distinguished career as a professor of history and his far-reaching commitment to researching, preserving, and promoting the history of African Americans in the Pacific Northwest.</p><p>Leonard Forsman and Angela Swedberg, Peace and Friendship Award. This award is bestowed annually on two recipients. Forsman is celebrated for his local, regional, and national leadership in championing the fabric of Suquamish culture heritage, including his work as director of the <a href="http://www.suquamishmuseum.org/" class="external" rel="nofollow" target="_blank"> Suquamish Museum</a>, his contributions as chairman of the Suquamish Tribal Council, and his appointment to the national Advisory Council on Historic Preservation. <a href="https://www.facebook.com/Angela-Swedberg-Bead-and-Quillwork-Artist-and-Native-Art-Restoration-112307472202407/" class="external" rel="nofollow" target="_blank"> Swedberg</a> receives the award in recognition of her unparalleled commitment to the techniques, creation, and preservation of historic beadwork, reflecting materially a reverence for Native art and bringing historic pieces back to life.</p><p>John Zingale, Governor’s Award for Excellence in Teaching History, in recognition of his outstanding contribution as a teacher of Pacific Northwest History and for mentoring students as they developed and produced <a href="https://www.nps.gov/fova/learn/photosmultimedia/fortvancouvervirtualreality.htm" class="external" rel="nofollow" target="_blank"> <em>Fort Vancouver Virtual Reality</em></a><em>, </em>an online tour of this national park that focuses on the archaeology and history of the Fort and features rarely seen artifacts. Zingale’s leadership with this project, and as mentor for students in the National <a href="http://www.washingtonhistory.org/education/historyday/" class="external" rel="nofollow" target="_blank">History Day</a> Program in Washington State, have advanced his students’ dedication to the study of history.</p><p>Junius Rochester, David Douglas Award, in recognition of his work as president of the <a href="http://www.wapioneers.org/" class="external" rel="nofollow" target="_blank">Pioneer Association of the State of Washington</a>, including publishing articles, and presenting a series of history tours, public programs and college courses across the Northwest. Most significantly, Rochester led an expansion of the Pioneer Association’s operations through the acquisition of artifacts, important additions to their library, and the retrofit of Seattle’s 105-year-old Pioneer Hall.</p><p>Heather Mayer, John McClelland, Jr. Award, as author of “<a href="http://www.washingtonhistory.org/files/library/30-2-summer.pdf" class="external" rel="nofollow" target="_blank">Targeted for Deportation: Immigrant Labor Radical Becky Beck and the 1912 Seattle Tailors’ Strike</a>,” recognized as the year’s best contribution to <em>COLUMBIA: The Magazine of Northwest History.</em></p><p>Tyler S. Sprague, Charles Gates Memorial Award, as author of “<a href="http://www.washington.edu/uwired/outreach/cspn/Website/PNQ/Table%20of%20Contents/10603.html" class="external" rel="nofollow" target="_blank">Products of Place: The Era of Reinforced-Concrete Skyscrapers in Seattle, 1921-1931</a>,” recognized as the year’s greatest contribution to the <em>Pacific Northwest Quarterly.</em></p><p>Penny Drost, R. Lorraine Wojahn Award, for outstanding volunteer service advancing the work of the Washington State Historical Society.</p><p>The Annual Meeting will take place at the lberry or <a>(253)798-5899</a>, by Friday, September 15 to reserve your place.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-75980" class="share-facebook sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-75980" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-75980" class="share-linkedin sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-75980" class="share-twitter sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-75980" class="share-pinterest sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesubtimes.com/2017/08/30/announcing-wshs-annual-awards-honorees/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/2017/08/30/announcing-wshs-annual-awards-honorees/'><div class='gform_heading'><h3 class='gform_title'>Subscribe to The Suburban Times</h3> <span class='gform_description'>Receive the email edition of The Suburban Times to your inbox each morning - Free of Charge. </span></div><div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_above'><li id='field_7_1' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_7_1' type='email' value='' class='large' tabindex='1'   placeholder='Enter email address' aria-required="true" aria-invalid="false"/></div></li><li id='field_7_2' class='gfield gform_validation_container field_sublabel_below field_description_above gfield_visibility_' ><label class='gfield_label' for='input_7_2' >Name</label><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_7_2' type='text' value='' autocomplete='off'/></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Sign me up!' tabindex='2' onclick='if(window["gf_submitting_7"]){return false;}  if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='7' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjIyZmI0MjIyMzgxNWVkNDZlM2IyZjU2MDRkMjFiNTNmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } );</script></div></section></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/announcing-wshs-annual-awards-honorees/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thesubtimes.com/wp-comments-post.php?wpe-comment-post=thesubtimes" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75980' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="708b75b7cd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showNav=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=thesubtimes.com_kphi7spnh4t0mmp11a0k1e5c9g%40group.calendar.google.com&amp;color=%23A32929&amp;ctz=America%2FLos_Angeles" style=" border-width:0 " width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p><a href="mailto:stephen@thesubtimes.com">Stephen Neufeld</a>, Marketing Executive<br /> 253-318-7013</p></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://thesubtimes.com/wp-login.php">Log in</a></p></div></footer></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/thesubtimes.com\/2017\/08\/30\/announcing-wshs-annual-awards-honorees\/":75980};</script> <div id="sharing_email" style="display: none;"><form action="/2017/08/30/announcing-wshs-annual-awards-honorees/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"http:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php","nonce":"d8bb3341ee","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thesubtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fthesubtimes.com%2F2017%2F08%2F30%2Fannouncing-wshs-annual-awards-honorees%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'35196774',post:'75980',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '75980' ]);</script> <script>var advads_tracking_ads = [];</script><script type="text/javascript" defer src="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/js/autoptimize_59c941eb02878a05e9c2973c7fb0a972.js"></script></body></html>