<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_fc974992947b45371ca38143993bf26a.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_c173531cfa5fb3c2d7d602cf8f4b07ef.css" rel="stylesheet" /><title>Working families will benefit from new paid family leave law</title><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <script></script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Feed" href="http://thesubtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Comments Feed" href="http://thesubtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Suburban Times &raquo; Working families will benefit from new paid family leave law Comments Feed" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/feed/" /><link rel="canonical" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' /> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='http://thesubtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesubtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://thesubtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesubtimes.com%2F2017%2F07%2F04%2Fworking-families-will-benefit-from-new-paid-family-leave-law%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thesubtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesubtimes.com%2F2017%2F07%2F04%2Fworking-families-will-benefit-from-new-paid-family-leave-law%2F&#038;format=xml" /><link rel="icon" href="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/themes/news-pro/images/favicon.ico" /><meta property="og:type" content="article" /><meta property="og:title" content="Working families will benefit from new paid family leave law" /><meta property="og:url" content="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/" /><meta property="og:description" content="Submitted by Senate Democratic Caucus After months of tense negotiations, the Washington State Legislature passed legislation establishing a new statewide paid family and medical leave insurance pr…" /><meta property="article:published_time" content="2017-07-04T19:04:41+00:00" /><meta property="article:modified_time" content="2017-07-02T19:17:16+00:00" /><meta property="og:site_name" content="The Suburban Times" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thesubtimes" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@thesubtimes" /></head><body class="post-template-default single single-post postid-75102 single-format-standard custom-background custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSSTLQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSSTLQ');</script><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thesubtimes.com/">The Suburban Times</a></p><p class="site-description" itemprop="description">The community newspaper for DuPont, Fircrest, Lakewood, Steilacoom and University Place</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-communities" class="menu genesis-nav-menu menu-primary"><li id="menu-item-59858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59858"><a href="http://thesubtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53724"><a href="http://thesubtimes.com/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a><ul  class="sub-menu"><li id="menu-item-70550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70550"><a href="http://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li></ul></li><li id="menu-item-40402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40402"><a href="http://thesubtimes.com/category/communities/" itemprop="url"><span itemprop="name">Communities</span></a><ul  class="sub-menu"><li id="menu-item-40385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40385"><a href="http://thesubtimes.com/category/communities/anderson-island/" itemprop="url"><span itemprop="name">Anderson Island</span></a></li><li id="menu-item-40386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40386"><a href="http://thesubtimes.com/category/communities/camp-murray/" itemprop="url"><span itemprop="name">Camp Murray</span></a></li><li id="menu-item-40387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40387"><a href="http://thesubtimes.com/category/communities/dupont/" itemprop="url"><span itemprop="name">DuPont</span></a></li><li id="menu-item-40388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40388"><a href="http://thesubtimes.com/category/communities/fircrest/" itemprop="url"><span itemprop="name">Fircrest</span></a></li><li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="http://thesubtimes.com/category/communities/joint-base-lewis-mcchord/" itemprop="url"><span itemprop="name">Joint Base Lewis-McChord</span></a></li><li id="menu-item-40392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40392"><a href="http://thesubtimes.com/category/communities/lakewood/" itemprop="url"><span itemprop="name">Lakewood</span></a></li><li id="menu-item-40394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40394"><a href="http://thesubtimes.com/category/communities/parkland/" itemprop="url"><span itemprop="name">Parkland</span></a></li><li id="menu-item-40395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40395"><a href="http://thesubtimes.com/category/communities/pierce-county/" itemprop="url"><span itemprop="name">Pierce County</span></a></li><li id="menu-item-40396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40396"><a href="http://thesubtimes.com/category/communities/puyallup/" itemprop="url"><span itemprop="name">Puyallup</span></a></li><li id="menu-item-40397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40397"><a href="http://thesubtimes.com/category/communities/spanaway/" itemprop="url"><span itemprop="name">Spanaway</span></a></li><li id="menu-item-40398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40398"><a href="http://thesubtimes.com/category/communities/steilacoom/" itemprop="url"><span itemprop="name">Steilacoom</span></a></li><li id="menu-item-40399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40399"><a href="http://thesubtimes.com/category/communities/tacoma-cities/" itemprop="url"><span itemprop="name">Tacoma</span></a></li><li id="menu-item-40400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40400"><a href="http://thesubtimes.com/category/communities/tillicum/" itemprop="url"><span itemprop="name">Tillicum</span></a></li><li id="menu-item-40401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40401"><a href="http://thesubtimes.com/category/communities/university-place/" itemprop="url"><span itemprop="name">University Place</span></a></li></ul></li><li id="menu-item-40421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40421"><a href="http://thesubtimes.com/category/departments/" itemprop="url"><span itemprop="name">Departments</span></a><ul  class="sub-menu"><li id="menu-item-40422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40422"><a href="http://thesubtimes.com/category/departments/announcements/" itemprop="url"><span itemprop="name">Announcements</span></a></li><li id="menu-item-40423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40423"><a href="http://thesubtimes.com/category/departments/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li><li id="menu-item-40424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40424"><a href="http://thesubtimes.com/category/departments/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li><li id="menu-item-40425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40425"><a href="http://thesubtimes.com/category/departments/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-40426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40426"><a href="http://thesubtimes.com/category/departments/community-service/" itemprop="url"><span itemprop="name">Community Service</span></a></li><li id="menu-item-40427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40427"><a href="http://thesubtimes.com/category/departments/crime/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-40428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40428"><a href="http://thesubtimes.com/category/departments/elections-departments/" itemprop="url"><span itemprop="name">Elections</span></a></li><li id="menu-item-40429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40429"><a href="http://thesubtimes.com/category/departments/events/" itemprop="url"><span itemprop="name">Events</span></a></li><li id="menu-item-40430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40430"><a href="http://thesubtimes.com/category/departments/government/" itemprop="url"><span itemprop="name">Government</span></a></li><li id="menu-item-40431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40431"><a href="http://thesubtimes.com/category/departments/history/" itemprop="url"><span itemprop="name">History</span></a></li><li id="menu-item-40432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40432"><a href="http://thesubtimes.com/category/departments/home-and-garden/" itemprop="url"><span itemprop="name">Home and Garden</span></a></li><li id="menu-item-40433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40433"><a href="http://thesubtimes.com/category/departments/recreation/" itemprop="url"><span itemprop="name">Recreation</span></a></li><li id="menu-item-40434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40434"><a href="http://thesubtimes.com/category/departments/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li><li id="menu-item-40436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40436"><a href="http://thesubtimes.com/category/departments/people/" itemprop="url"><span itemprop="name">People</span></a></li><li id="menu-item-40437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40437"><a href="http://thesubtimes.com/category/departments/pictures/" itemprop="url"><span itemprop="name">Pictures</span></a></li><li id="menu-item-43803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43803"><a href="http://thesubtimes.com/category/departments/schools/" itemprop="url"><span itemprop="name">Schools</span></a></li><li id="menu-item-40438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40438"><a href="http://thesubtimes.com/category/departments/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-50645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50645"><a href="http://thesubtimes.com/category/obituary-notices/" itemprop="url"><span itemprop="name">Obituary Notices</span></a></li><li id="menu-item-55978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55978"><a href="http://thesubtimes.com/hdi/" itemprop="url"><span itemprop="name">How Do I?</span></a><ul  class="sub-menu"><li id="menu-item-40441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40441"><a href="http://thesubtimes.com/about/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-40439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40439"><a href="http://thesubtimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-56725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56725"><a href="http://thesubtimes.com/got-a-story-to-share/" itemprop="url"><span itemprop="name">Share a Story</span></a></li><li id="menu-item-70626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70626"><a href="http://thesubtimes.com/calendar/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li><li id="menu-item-72143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72143"><a href="http://thesubtimes.com/hdi/see-email-archives/" itemprop="url"><span itemprop="name">See Email Archives</span></a></li></ul></li><li id="menu-item-57737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57737"><a href="http://thesubtimes.com/subscribe-2/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thesubtimes.com/" role="search"><meta itemprop="target" content="http://thesubtimes.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-75102 post type-post status-publish format-standard category-government category-tacoma-cities tag-things-to-know entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Working families will benefit from new paid family leave law</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-04T12:04:41+00:00">July 4, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thesubtimes.com/author/editor/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Suburban Times</span></a></span> <span class="entry-comments-link"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/#comments">5 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p>Submitted by Senate Democratic Caucus</p><p>After months of tense negotiations, the Washington State Legislature passed legislation establishing a new statewide paid family and medical leave insurance program.<span id="more-75102"></span></p><p>Senate Bill 5975 creates a paid family and medical leave insurance program that is funded by premiums paid by both employers and employees, and allows employer voluntary plans. Under this legislation, employees can take off up to 12 weeks for the birth of a child, to take care of a family member who is suffering a serious medical condition, or if the employee suffers from a non-work-related illness or injury.</p><p>“No one should ever have to choose between taking care of a loved one and keeping food on the dinner table” said Sen. Steve Conway, D-South Tacoma and co-sponsor of SB 5975. “With this bill, we establish a paid family leave law that truly delivers for working families and lets them live with a sense of security when it comes to their wellbeing.”</p><p>The culmination of more than a decade of work by legislators and advocates, Senate Bill 5975 is the most worker-friendly paid family and medical leave program in the nation.</p><p>“Paid family leave is truly the third peg of the stool when it comes to income security,” added Conway. “We’ve instituted unemployment and workplace injury protections, and now we will provide a paid family leave law so people are protected when they have to take time off work to tend to personal injuries or a sick family member.”</p><p>SB 5975 exempts businesses that employ fewer than 50 employees from having to pay the employer share of the premium but allows them to opt in if they choose.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-75102" class="share-facebook sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-75102" class="share-google-plus-1 sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-75102" class="share-linkedin sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-75102" class="share-twitter sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-75102" class="share-pinterest sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/'><div class='gform_heading'><h3 class='gform_title'>Subscribe to The Suburban Times</h3> <span class='gform_description'>Receive the email edition of The Suburban Times to your inbox each morning - Free of Charge. </span></div><div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_above'><li id='field_7_1' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_7_1' type='email' value='' class='large' tabindex='1'   placeholder='Enter email address' aria-required="true" aria-invalid="false"/></div></li><li id='field_7_2' class='gfield gform_validation_container field_sublabel_below field_description_above gfield_visibility_' ><label class='gfield_label' for='input_7_2' >Name</label><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_7_2' type='text' value='' autocomplete='off'/></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Sign me up!' tabindex='2' onclick='if(window["gf_submitting_7"]){return false;}  if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='7' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjIyZmI0MjIyMzgxNWVkNDZlM2IyZjU2MDRkMjFiNTNmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } );</script></div></section></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-102235"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">JohnA</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-07-05T08:51:02+00:00" itemprop="datePublished"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#comment-102235" class="comment-time-link" itemprop="url">July 5, 2017 at 8:51 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Another &#8220;nanny state&#8221; entitlement that will outgrow the funds to support it in the near future. How in the world did we manage to survive taking care of ourselves to this point without the help of Democrat backed spending of other people&#8217;s money?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?replytocom=102235#respond' onclick='return addComment.moveForm( "comment-102235", "102235", "respond", "75102" )' aria-label='Reply to JohnA'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-102236"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">Chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-07-05T08:55:15+00:00" itemprop="datePublished"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#comment-102236" class="comment-time-link" itemprop="url">July 5, 2017 at 8:55 am</a></time></p></header><div class="comment-content" itemprop="text"><p>John, you are 100% correct.  Why not just have the Government pay everyone money for doing nothing.  Oh, wait&#8230;  that idea has actually been suggested!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?replytocom=102236#respond' onclick='return addComment.moveForm( "comment-102236", "102236", "respond", "75102" )' aria-label='Reply to Chris'>Reply</a></div></article><ul class="children"><li class="comment even depth-2" id="comment-102237"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">John Arbeeny</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-07-05T09:31:45+00:00" itemprop="datePublished"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#comment-102237" class="comment-time-link" itemprop="url">July 5, 2017 at 9:31 am</a></time></p></header><div class="comment-content" itemprop="text"><p>The money for that &#8220;insurance&#8221; has to come from somewhere. If out of the employees&#8217; pockets then either there is less food on the table for them or&#8230;.more likely&#8230;.they&#8217;ll want a pay raise to offset the cost of insurance. That means higher costs for the employer who if they pay a portion of the &#8220;insurance&#8221; as well will have to pass those costs for both employee and employer to&#8230;..you guessed it&#8230;..the consumer. This is nothing more that a sneaky hidden tax that is laundered through companies and paid for by all citizens. If you or I attempted to launder money in this way we&#8217;d be convicted of RICO and sent to prison. When politicians attempt it they&#8217;re sent to Olympia or Washington D.C.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?replytocom=102237#respond' onclick='return addComment.moveForm( "comment-102237", "102237", "respond", "75102" )' aria-label='Reply to John Arbeeny'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-3" id="comment-102238"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">John Arbeeny</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-07-05T09:40:43+00:00" itemprop="datePublished"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#comment-102238" class="comment-time-link" itemprop="url">July 5, 2017 at 9:40 am</a></time></p></header><div class="comment-content" itemprop="text"><p>&#8230;&#8230;&#8230;..and oh by the way what else results from this &#8220;insurance&#8221;? Of course a new government bureaucracy with funding, space, equipment, personnel, and a host of regulations to administer it. You can bet every time that government proposes to &#8220;do something for you&#8221; that a bureaucrat is licking their chops at the prospect of getting a piece of the action.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?replytocom=102238#respond' onclick='return addComment.moveForm( "comment-102238", "102238", "respond", "75102" )' aria-label='Reply to John Arbeeny'>Reply</a></div></article></li><li class="comment even depth-3" id="comment-102240"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name">chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-07-05T11:23:24+00:00" itemprop="datePublished"><a href="http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#comment-102240" class="comment-time-link" itemprop="url">July 5, 2017 at 11:23 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Exactly!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://thesubtimes.com/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/?replytocom=102240#respond' onclick='return addComment.moveForm( "comment-102240", "102240", "respond", "75102" )' aria-label='Reply to chris'>Reply</a></div></article></li></ul></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thesubtimes.com/wp-comments-post.php?wpe-comment-post=thesubtimes" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75102' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d144e1613f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showNav=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=thesubtimes.com_kphi7spnh4t0mmp11a0k1e5c9g%40group.calendar.google.com&amp;color=%23A32929&amp;ctz=America%2FLos_Angeles" style=" border-width:0 " width="300" height="600" frameborder="0" scrolling="no"></iframe></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4><div class="textwidget"><p>The Suburban Times<br /> P.O. Box 39099<br /> Lakewood, WA 98496</p><p><a href="mailto:ben@thesubtimes.com">Ben Sclair</a>, Publisher<br /> 253-312-1804</p><p><a href="mailto:stephen@thesubtimes.com">Stephen Neufeld</a>, Marketing Executive<br /> 253-318-7013</p></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://thesubtimes.com/wp-login.php">Log in</a></p></div></footer></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/thesubtimes.com\/2017\/07\/04\/working-families-will-benefit-from-new-paid-family-leave-law\/":75102};</script> <div id="sharing_email" style="display: none;"><form action="/2017/07/04/working-families-will-benefit-from-new-paid-family-leave-law/comment-page-1/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"http:\/\/thesubtimes.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'35196774',post:'75102',tz:'-7',srv:'thesubtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '35196774', '75102' ]);</script> <script>var advads_tracking_ads = [];</script><script type="text/javascript" defer src="http://3appfy2q49wi2mhvvo2g5qhs1agf.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/js/autoptimize_340cb809b278cc30a012dbdaef88bc4f.js"></script></body></html>